Results 1 to 4 of 4

Thread: using iphone with t-mobile?

  
  1. #1
    imported_msrecinto666 is offline -Hacks Newbie
    Join Date
    Oct 2007
    Posts
    1
    Rep Power
    0

    Default

    is there any possible way to use internet other than using wifi if so which internet plan i sign up to thanks...


  2. #2
    killacam13 is offline -Hacks Hacker
    Join Date
    Aug 2007
    Posts
    824
    Rep Power
    12

    Default

    just call t-mobile n say u want internet...come on man...iz this not common sense?...

  3. #3
    iX_StyleZ is offline -Hacks Member
    Join Date
    Sep 2007
    Location
    San Antonio, TX
    Posts
    264
    Rep Power
    12

    Default

    just make sure you get a plan with unlimited data, edge should work..

  4. #4
    imported_HungLO is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default

    Here is the skinny, the procedure that I followed can be found here.

    I just downgraded my T-Mobile "Blackberry Unlimited" ($19.99) to "T-Mobile T-Zones" ($5.99). At the time of this screen shot, still without the hack. I was waiting for Edge to stop working to perform the hack under the new data package.




    1. After waiting for about an hour, I was forced to perform the hack due to EDGE not working under the old config. The assumption was that at that time the package got downgraded.
    2. Followed "Whiz" instructions on the tutorial to the "T". Used "preference.plist" provided for download on the thread (do not used that one); link to the correct one on line 4..
    3. Initially after rebooting the phone EDGE didn't want to work. After a little while EDGE started working; however lost WiFi capability altogether. Don't panic!
    4. After browsing Hackint0sh's forum, found a different "preference.plist" here post #40. This is the right one. Since I didn't have WiFi, was forced to upload via iBrickr.
    5. Rebooted phone. WiFi capability restored. Proceeded to test all apps.
    6. Everything works except "YouTube" ("Cannot connect to YouTube") and "Colloquy" (maybe because the proxy is not forwarding port 6667). Most people have "YouTube" working, perhaps it doesn't work for me because I performed a hardware unlock. For the record, it doesn't work over WiFi either.

    So far so good. Can't beat $5.99. Savings of $14.00


    Speedtest screenshot of phone on T-Mobile T-Zones over EDGE:

    1. As you can see, the speed is about the same.


    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •