Results 1 to 6 of 6

Thread: Hey guys need some help updating 5.1.1 jb to 6.1.2

  
  1. #1
    rockhead631 is offline -Hacks Veteran
    Join Date
    Jan 2007
    Location
    Amateur-FX
    Posts
    1,258
    Rep Power
    14

    Unhappy Hey guys need some help updating 5.1.1 jb to 6.1.2

    Hey guys so I have my 64gb wifi only iPad 3 running iOS 5.1.1 jb I've been on it for a really long time and I've been worried about losing my data so I haven't upgraded to ios 6.1.2 jb but I've been in cydia a lot lately and I cant really download many tweaks because a bunch of them now require its 6 or greater and I plugged in my iPad and went to iTunes and tried to restore and update using the shift click method but it keeps coming up error 3194 but when I looked it up on google apparently the apticket is closed now and it won't let me update I never grabbed my shsh blobs cause I never really understood what they were for or how to get them. But now that I cannot update I'm kicking myself in the a$$ for not grabbing them, is there any and I mean anyway I could get my iPad to update so I could get the 6.1.2 evasi0n jb? I really can't stand getting the cydia message saying needs iOS 6 please if anybody knows of any way I can do this I would greatly appreciate it!


  2. #2
    dm646's Avatar
    dm646 is offline Moderator -Hacks Ninja
    Join Date
    Dec 2009
    Location
    Oregon
    Posts
    725
    Rep Power
    0

    Default

    the signing window has been closed for awhile now..there is no way that i know of to update to that exact version..so you could either update and wait like a lot of people for a 7.X jailbreak or stay on your current one and not use those tweaks

    im still waiting for the new jailbreak too *got a new iphone recently the 5c love the thing but damn it came with ios 7.0.3 pre-installed..oh well haha*

    edit: if memory serves me and most of the time it cant..but when you jailbreak something and install cydia i believe it automatically stores the shsh blobs on cydias servers for future use..i could never figure out how to use them..ive tried haha...but could never get it to work..

    but you would need shsh blobs for the one your in this case "downgrading" to *i say it like that since your technically updating to a "downgraded" version* since its no longer the latest lol

    so you would only have the blobs for 5.11 and to get rid of the error you would need the blobs for 6.1.2 dont know if this will help but its a little more info

    http://osxdaily.com/2010/12/06/error...ix-for-itunes/
    Last edited by dm646; 12-04-2013 at 10:35 AM.
    THREAD RULES:
    donít bash anyone asking for help
    donít use this thread to start a flame war
    donít use unsuitable language (this is a child friendly thread)
    if you find an error with this thread please post it in red (like this line) with your help we will keep any brick possibilities to a minimum
    Do not use red for anything else.

  3. #3
    rockhead631 is offline -Hacks Veteran
    Join Date
    Jan 2007
    Location
    Amateur-FX
    Posts
    1,258
    Rep Power
    14

    Default

    Quote Originally Posted by dm646 View Post
    the signing window has been closed for awhile now..there is no way that i know of to update to that exact version..so you could either update and wait like a lot of people for a 7.X jailbreak or stay on your current one and not use those tweaks

    im still waiting for the new jailbreak too *got a new iphone recently the 5c love the thing but damn it came with ios 7.0.3 pre-installed..oh well haha*

    edit: if memory serves me and most of the time it cant..but when you jailbreak something and install cydia i believe it automatically stores the shsh blobs on cydias servers for future use..i could never figure out how to use them..ive tried haha...but could never get it to work..

    but you would need shsh blobs for the one your in this case "downgrading" to *i say it like that since your technically updating to a "downgraded" version* since its no longer the latest lol

    so you would only have the blobs for 5.11 and to get rid of the error you would need the blobs for 6.1.2 dont know if this will help but its a little more info

    Fix Error 3194 from iTunes during iPhone restore
    Yea I figured and yea I updated my iPhone to ios 7 and love it and can't wait for the jb and I figured I'd get my iPad to 6.1.2 and deal with that till the 7 jb came out and I tried editing the host files error still came up does any other sites host like aptickets to get the job done? Lol like can I point iTunes to go to a alternative site with a working apticket (if there even is one) and how would I find if my cydia has saved my blobs?

  4. #4
    dm646's Avatar
    dm646 is offline Moderator -Hacks Ninja
    Join Date
    Dec 2009
    Location
    Oregon
    Posts
    725
    Rep Power
    0

    Default

    i dont believe there is any way to point to a different apticket..but i could be wrong..

    as for retrieving the shsh blobls..i believe tiny umbrella does the trick been awhile since ive done anything of the sort
    THREAD RULES:
    donít bash anyone asking for help
    donít use this thread to start a flame war
    donít use unsuitable language (this is a child friendly thread)
    if you find an error with this thread please post it in red (like this line) with your help we will keep any brick possibilities to a minimum
    Do not use red for anything else.

  5. #5
    rockhead631 is offline -Hacks Veteran
    Join Date
    Jan 2007
    Location
    Amateur-FX
    Posts
    1,258
    Rep Power
    14

    Default

    Quote Originally Posted by dm646 View Post
    i dont believe there is any way to point to a different apticket..but i could be wrong..

    as for retrieving the shsh blobls..i believe tiny umbrella does the trick been awhile since ive done anything of the sort
    Damn lol I hate being stuck on 5.1.1 and just don't wanna lose jb :/ and even if I got my blobs for 5.1.1 I couldn't use them to get to 6.1.2 anyways could I?

  6. #6
    dm646's Avatar
    dm646 is offline Moderator -Hacks Ninja
    Join Date
    Dec 2009
    Location
    Oregon
    Posts
    725
    Rep Power
    0

    Default

    nope
    THREAD RULES:
    donít bash anyone asking for help
    donít use this thread to start a flame war
    donít use unsuitable language (this is a child friendly thread)
    if you find an error with this thread please post it in red (like this line) with your help we will keep any brick possibilities to a minimum
    Do not use red for anything else.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •