Results 1 to 2 of 2

Thread: Lua compatibility

  
  1. #1
    LordCthulu is offline Senior Member -Hacks Enthusiast
    Join Date
    Mar 2005
    Posts
    578
    Rep Power
    15

    Default

    Sorry if this is somewhere else, but what is Lua/Luaplayer compatable with firmware wise? I know 1.0/1.5, but what about custom firmware? I'm happy with my virgin 1.5, so I know nothing about the custom firmwares. I'm assuming if it's compatible, running the scripts is the same as 1.0/1.5?

    Oldest psp-hacks member ever.

  2. #2
    Blade_punk's Avatar
    Blade_punk is offline Programmer -Hacks Guru
    Join Date
    Nov 2006
    Location
    Candy Mountain
    Posts
    2,314
    Rep Power
    15

    Default

    yeah of course its compatible, custom fromwares have the 1.5 kernel. the scripts run the exact same way

    -Rock Station-
    PSN: Xsjado7


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •