Page 95 of 115 FirstFirst ... 45 85 93 94 95 96 97 105 ... LastLast
Results 941 to 950 of 1146

Thread: Simple Popstation GUI v3.00 beta

  
  1. #941
    Stallone is offline Senior Member -Hacks Veteran
    Join Date
    Feb 2007
    Location
    Toronto, Canada
    Posts
    1,318
    Rep Power
    14

    Default

    Quote Originally Posted by Ryu
    http://zinga.quotaless.com/PsGUI/PsGUI300beta.rar DEAD?
    Yea I think so...


  2. #942
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

  3. #943
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    14

    Default

    And a nother one..(from my topic)
    Zingaburga's Popstation Gui v3.00
    http://www.mediafire.com/?8ydizvq2m2v

    :mrgreen:

  4. #944
    kazange is offline -Hacks Newbie
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    0

    Default

    i can't run Simple Popstation GUI v3.00 beta. it said: Run time error 76: "Path not found".
    Anyone helps me plx! i am a super noob.!! thx

  5. #945
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

    Default

    Hmm, have you extracted all the files from the RAR file?

  6. #946
    kazange is offline -Hacks Newbie
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by ZiNgABuRgA
    Hmm, have you extracted all the files from the RAR file?
    I did, then i copy BASE.PBP to DATA folder.

  7. #947
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

    Default

    I assume you get that error as soon as you launch the app right? I haven't been able to reproduce it :S

    BTW, where did you download the package from? What version?


    Oh, and tell me where you placed the EXE files and the folders you have, please :P

  8. #948
    kazange is offline -Hacks Newbie
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by ZiNgABuRgA
    I assume you get that error as soon as you launch the app right? I haven't been able to reproduce it :S

    BTW, where did you download the package from? What version?


    Oh, and tell me where you placed the EXE files and the folders you have, please :P
    Thx a lot for reply! I downloaded from http://www.sendspace.com/file/eaw0dt then extract files to my desktop. After that i copped BASE.PBP to data folder.

    I placed iso and images to Simple Popstation GUI v3.00 beta. then ran. It appeared error !

  9. #949
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

    Default

    Dang, I dunno...

    Try not using any images - just insert the ISO and run.

    BTW, is there a CUE file? I know that can cause a problem :S

  10. #950
    kazange is offline -Hacks Newbie
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    0

    Default

    i did it. i am playing my favorite game Ps one now. I am not sure why an error happened but i tried to download from another link on ur web and it worked perfectly. Thx very much! You guys are legendary. thx

Page 95 of 115 FirstFirst ... 45 85 93 94 95 96 97 105 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •