Page 3 of 16 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 154

Thread: Popsloader full pack for 5.50 Gen A/B/C/D/Other upcoming 5.50 GEN versions

  
  1. #21
    kim_hwoarang's Avatar
    kim_hwoarang is offline -Hacks Neophyte
    Join Date
    Sep 2006
    Location
    Singapore
    Posts
    66
    Rep Power
    9

    Default

    Does these downloads below gotta do with popsloader ? We need these below to operate games ? I'm lost...

    1) PSP 5.55 & 6.00 Games Decrypter Play firmware 5.55 and 6.00 required games on PSP Custom Firmware 5.50 GEN-B2.
    (install this GEN-B2 to play 5.55/6.00 games right?)

    2) XGEN Updater / XGEN Pandora Install PSP Custom Firmware 5.50 GEN-B2 with XGEN Updater or XGEN Pandora.
    (what's the function of this?)

    *Thou i know GEN-D out already.

  2. #22
    iamafreak's Avatar
    iamafreak is offline Senior Member -Hacks Titan
    Join Date
    Nov 2008
    Posts
    6,395
    Rep Power
    538

    Default

    Quote Originally Posted by kim_hwoarang View Post
    Does these downloads below gotta do with popsloader ? We need these below to operate games ? I'm lost...

    1) PSP 5.55 & 6.00 Games Decrypter Play firmware 5.55 and 6.00 required games on PSP Custom Firmware 5.50 GEN-B2.
    (install this GEN-B2 to play 5.55/6.00 games right?)

    2) XGEN Updater / XGEN Pandora Install PSP Custom Firmware 5.50 GEN-B2 with XGEN Updater or XGEN Pandora.
    (what's the function of this?)

    *Thou i know GEN-D out already.
    No, these downloads have nothing to do with popsloader.


    1) PSP 5.55 & 6.00 Games Decrypter Play firmware 5.55 and 6.00 required games on PSP Custom Firmware 5.50 GEN-B2.
    (install this GEN-B2 to play 5.55/6.00 games right?)
    This is for patching new games that require 5.55+ ofw..Not required if u are using 5.50 GEN D

    2) XGEN Updater / XGEN Pandora Install PSP Custom Firmware 5.50 GEN-B2 with XGEN Updater or XGEN Pandora.
    (what's the function of this?)
    This is a GEN cfw installer.

  3. #23
    darkreize is offline -Hacks Newbie
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    0

    Default

    I have a psp 3000 with cfw 5.03MHU. When I try to flash pops modules in cfwenabler 3.60 I get "ERROR! Can't find pops.prx" I have already done steps 1-5. Any help is appreciated thanks. (^___^)


    -Nevermind. It lets me choose which pops I want to use before I start a game.
    Last edited by darkreize; 10-28-2009 at 10:23 PM.

  4. #24
    Haywood is offline -Hacks Newbie
    Join Date
    Oct 2009
    Posts
    3
    Rep Power
    0

    Default

    Hi. Can someone explain to me how to run this in recovery mode? How do you get to recovery mode? Newbie here. Thanks.

  5. #25
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,002
    Rep Power
    291

    Default

    Turn off your PSP completely. (No sleep mode) Hold R and turn on the PSP. Continue holding R. Your PSP will boot into the recovery menu. From there, you can change the options as necessary.

    Shortcut: [If your PSP is on w/ vshMenu enabled], go to the XMB, press select to bring up the vshMenu, go down to Reset Device and hold R. The PSP will reboot into recovery.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  6. #26
    Cheesetheif's Avatar
    Cheesetheif is offline Senior Member -Hacks Monk
    Join Date
    Jul 2009
    Location
    Amerika
    Posts
    2,617
    Rep Power
    10

    Default

    Looks like I need to update my popsloader, thanks!
    Last edited by Cheesetheif; 11-06-2009 at 07:06 PM.

    Un®est®i©ted™

  7. #27
    Skorpian's Avatar
    Skorpian is offline -Hacks Guru
    Join Date
    Aug 2009
    Location
    The dark side.
    Posts
    2,442
    Rep Power
    279

    Default

    No problem
    Note : All my guides are outdated.

  8. #28
    BolaZord is offline -Hacks Newbie
    Join Date
    Nov 2009
    Posts
    1
    Rep Power
    0

    Default

    I'm on 5.50 GEN - D2 And i can't get even the popsloader menu..
    I'm trying to play Chrono Cross [PSX] in one EBOOT.
    But it aways and returns error :
    This game could not be started.
    (80010002)

    What should i do ?
    What could be wrong ? I downloaded this files and it didn't solved it.
    I used the tutorial from psp gen site for popsloader 5.50 GEN A, but as far as i know it works for GEN D2 too.
    If you know any clues to help me i'll enjoy.
    Thx

  9. #29
    iamafreak's Avatar
    iamafreak is offline Senior Member -Hacks Titan
    Join Date
    Nov 2008
    Posts
    6,395
    Rep Power
    538

    Default

    Quote Originally Posted by BolaZord View Post
    I'm on 5.50 GEN - D2 And i can't get even the popsloader menu..
    I'm trying to play Chrono Cross [PSX] in one EBOOT.
    But it aways and returns error :
    This game could not be started.
    (80010002)

    What should i do ?
    What could be wrong ? I downloaded this files and it didn't solved it.
    I used the tutorial from psp gen site for popsloader 5.50 GEN A, but as far as i know it works for GEN D2 too.
    If you know any clues to help me i'll enjoy.
    Thx
    Make sure u have copied the EBOOT.PBP to PSP/GAME/CHRONO/

  10. #30
    Skorpian's Avatar
    Skorpian is offline -Hacks Guru
    Join Date
    Aug 2009
    Location
    The dark side.
    Posts
    2,442
    Rep Power
    279

    Default

    Hmm , are you sure you downloaded the full popsloader pack ( not just the 35 kb file ) if you downloaded that small file then it won't work alone , download the file in this topic and it shall work , about the game couldn't be started , make sure you have umd iso mode m33 driver or sony np 9660 , and make sure the game is put in the correct place as iamafreak told you
    Note : All my guides are outdated.

Page 3 of 16 FirstFirst 1 2 3 4 5 13 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •