Hi
I need a bit of help with popsloader on 6.60 ME 2.1. I saw the sticky thread but it's closed and doesn't mention ME firmware support.
Can anyone help me with setting up the popsloader properly?
Thanks!