Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Ryu

Thread: Anyone having GTA V issues

  
  1. #1
    dbrums is offline -Hacks Member
    Join Date
    Sep 2011
    Posts
    251
    Rep Power
    0

    Default Anyone having GTA V issues

    It looks like reports are coming in reporting issues with GTA V. Seems like there are some issues with popup, frame rate and textures. Has anyone experienced these yet?


  2. #2
    Ryu's Avatar
    Ryu
    Ryu is offline Super Mod of the Brood -Hacks Titan
    Join Date
    Mar 2006
    Location
    Dologany
    Posts
    19,190
    Rep Power
    42

    Default

    dbrums likes this.

    PSP 1.5 got on USA first day is was 1.5 NOW 4.01 M33-2 -> 5.00 M33-6(1.50 addon),
    Old PS3s: PS3 60GB FW:3.41(2nd ps3 YLoD, 1st, YLoD)
    New PS3:
    Slim 160gb 01-21-2011 Working
    was 3.40 OFW->3.60 OFW

    2nd PSP : PHAT 5.50 GEN-D2
    3rd PSP : Sliver 3000 Starting OFW:4.20 (NEW bought NEW on 11/28/2010)
    It a good idea to have "Hide extensions for known file types" in Folder Options(under Tool) unchecked (turn on extensions)

    3DS FC:0301-9790-8019

  3. #3
    mortimerH is offline -Hacks Newbie
    Join Date
    Oct 2010
    Posts
    12
    Rep Power
    0

    Default

    I'm having the weirdest issue.

    It's on the first Jewelry Heist mission where you have to hijack the Humane gas and either steal the van or blow open the doors and take the canister.

    Whenever it prompts me to steal the van or shoot the doors the game will stop working. The pause button will just go to a loading screen, no radio, can't access my cellphone, nothing. All I can do is walk, can't access anything. Can't save. It will also freeze up entirely and crash.

    I'm running 3.55 with the duplex eboot.

    Anyone run into this yet? Have any idea what's happening?

  4. #4
    likuid_ocelot's Avatar
    likuid_ocelot is offline -Hacks Smarty
    Join Date
    Jun 2013
    Location
    NY
    Posts
    116
    Rep Power
    6

    Default

    Quote Originally Posted by mortimerH View Post
    I'm having the weirdest issue.

    It's on the first Jewelry Heist mission where you have to hijack the Humane gas and either steal the van or blow open the doors and take the canister.

    Whenever it prompts me to steal the van or shoot the doors the game will stop working. The pause button will just go to a loading screen, no radio, can't access my cellphone, nothing. All I can do is walk, can't access anything. Can't save. It will also freeze up entirely and crash.

    I'm running 3.55 with the duplex eboot.

    Anyone run into this yet? Have any idea what's happening?
    Get with the times and update your FW...I have yet to see an issue.
    "There's room for only one Snake, and one Big Boss!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •