Results 1 to 6 of 6

Thread: help with transitioning from Geohot to Kmeaw

  
  1. #1
    wohdin is offline -Hacks Newbie
    Join Date
    May 2011
    Posts
    1
    Rep Power
    0

    Default help with transitioning from Geohot to Kmeaw

    Yeah I know I'm really really behind. I haven't really had a reason to update to kmeaw until now - backups weren't really my focus - but now it seems I'm in need of all that peek/poke and L2 patching stuff to use managers and such.

    I have no intentions of doing anything on OFW, but it seems I have to revert to it in order to install Kmeaw. My question is, will I have to delete all of my homebrew and non-official data before doing so? Will simply reverting to OFW corrupt any of that data? There's a lot of stuff on there and I really don't want to have to hunt down all my pkgs and ROMs again.


  2. #2
    Ni72ous is offline -Hacks Newbie
    Join Date
    Apr 2011
    Posts
    8
    Rep Power
    0

    Default

    Everything should be fine, no need to remove anything.

    Sent from my HTC HD2 using Tapatalk

  3. #3
    Rewdboy05 is offline Gone fishin -Hacks Hacker
    Join Date
    Jan 2011
    Location
    Shadow Moses
    Posts
    865
    Rep Power
    0

    Default

    You won't have to delete anything but most of the applications you use on Geohot won't work on Kmeaw. You shouldn't have to do much hunting though, almost everything you could want can be found in the downloads section of this site.

  4. #4
    Ni72ous is offline -Hacks Newbie
    Join Date
    Apr 2011
    Posts
    8
    Rep Power
    0

    Default

    Everything that works on geohot firmware should work on kmeaw.

    Sent from my HTC HD2 using Tapatalk

  5. #5
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    Yes, boot into recovery, install OFW 3.55, then recovery again with K-3.55

  6. #6
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,310
    Rep Power
    27

    Default

    When I transitioned (and I left it quite late) I found that I had to revert back to the original eboots for quite a few backups for them to work under 3.55 because I was obviously using patched eboots to get them working on 3.41

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •