Results 1 to 7 of 7

Thread: How to make multiMAN auto boot LV2!

  
  1. #1
    Jaiv is offline -Hacks Newbie
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    8
    Rep Power
    0

    Default

    Okay, I am not sure if many of you know this, but I however, just found this out. This is for multiMAN 01.13.04 on Kmeaw's 3.55 CFW. Please always be cautious as there is always a brick risk.

    Okay! Attached with the latest multiMAN is an .INI file called options_default. This is all the main settings of multiMAN. Now if you do not have the .RAR that multiMAN came with open multiMAN, open the file manager, navigate to /dev_hdd0/game/BLES80608/USRDOR And copy over options_default.ini to your dev_usb000. Now plug your USB into your PC and edit the INI file, this is where the options for mulitMAN are. The main one to auto boot LV2 is right here:

    # Load payload (FW 3.55)
    load_custom_payload=0

    Change the =0 to =1

    Now save the file and re copy it from the USB into /dev_hdd0/game/BLES80608/USRDIR and save it. Make sure it is named options.ini and not options_default.ini (you should leave the default alone).

    You can play around with other settings to fit your liking. Now multiMAN will boot LV2 at start. Enjoy!

    EDIT: Versions of multiMAN BEFORE 01.13.04 automatically boot LV2. Only 01.13.04 does not by default, you must change this setting to make it boot LV2 at start.


  2. #2
    Jsamp is offline Outa time -Hacks Titan
    Join Date
    Mar 2006
    Posts
    5,305
    Rep Power
    0

    Default

    Multiman already boots Lv2 by default the first time it runs after every restart.

  3. #3
    Jaiv is offline -Hacks Newbie
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    8
    Rep Power
    0

    Default

    Really? It would always give me the "Payload Error" And no backups would work until I ran LV2.pkg. After changing that it worked for me right away. It is because I started on 01.13.04. 01.13.03 and older versions had the option enabled, but during 01.13.04 they made it to be default off.

    See here for proof: Default "load_custom_payload=0" to avoid lockups with FW 3.55, found on http://www.ps3-hacks.com/file/160 under 1.13.04 CHANGELOG

  4. #4
    Jsamp is offline Outa time -Hacks Titan
    Join Date
    Mar 2006
    Posts
    5,305
    Rep Power
    0

    Default

    Thats weird. I just installed kmeaw cfw the other day. I have all my backups working and never one time have I run the Lv2 patcher. In fact I dont even have it installed.

  5. #5
    imported_zex is offline -Hacks Newbie
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    0

    Default

    ya hes right ya do gota change it

  6. #6
    Jaiv is offline -Hacks Newbie
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    8
    Rep Power
    0

    Default

    Yeah I thought it was weird too. Maybe you installed a version before they changed it, and the settings just carried over? Anyway I am happy that I no longer need to run LV2.pkg. Good luck to everyone!

  7. #7
    Powerslave is offline Gone fishin -Hacks Titan
    Join Date
    Apr 2006
    Posts
    7,900
    Rep Power
    0

    Default

    Mine runs without LV2, but no games will run, so I run it, and they run... This must be a console by console deal with backups. Not everyone's works the same.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •