Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 40

Thread: [TUTORIAL]multiple full rez images in your 01-12.bmp

  
  1. #21
    mark178 is offline -Hacks Newbie
    Join Date
    Apr 2007
    Posts
    19
    Rep Power
    0

    Default

    can someone please do this for me please???
    http://www.sendspace.com/file/6htuby
    i cant figure out how to do it and i don't have photoshop. thanks for the help.


  2. #22
    Jιmmαrn is offline -Hacks Enthusiast
    Join Date
    Nov 2006
    Posts
    575
    Rep Power
    12

    Default

    Quote Originally Posted by BioToxxx
    Can u upload?? :D

    :mrgreenthumbsup: Nice tutorial :mrgreenthumbsup:

    *edit*
    got a question... what do i do when my picture size is 60,5 KB (61 953 bytes)

    ty in advantage



    ::[ρřwєя for admin]::

  3. #23
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    13

    Default

    Do you have a way to extract the original images in the 1-12.bmp??
    Or do you have the images for me!?(i need th colors)

    Oftopic question i was searching for a solution:
    I have tried this mod:
    http://endlessparadigm.com/forum/sho...id=1686&page=1
    When i use it i get this:


    Only with "online instuction manuals" and with "remote control"

    Also i tried a smaller 1-12.bmp i quess it was 479x271 or it was 471x460 i am not sure but then remote control was good only "online instuctions manuals" was blocked.
    Strange thing is its only the blink iconnot the normal icon!?

    Thx great tut!!

  4. #24
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    13

    Default

    I get all blocks on my custom icon's
    I used different resolution's then the original shadow/blink bmp's maybe thats why!?

    Or maybe i can use some other backgrouund picture resolution !?

    I wanted to make all 12 jpg, i made the first 1 and it was under the 6 kb and so i was planning to color all other's with the tint for each theme color..
    And the last some high resolution background..

    Now i get all these blocks arround my icon's..
    The only ones that does not have blocks are the ones where i used the original shadow/blink icon's..
    But i can not make those cause they have shadow 48x35 resolution and rco editor does not except resolutions wich can not be defided by 16!?

    Anyway i hope you can help me out!?

    :)

  5. #25
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    13

    Default

    Works but i can only use 125x71 resolution and so i used every theme slot..

    If i use higher resolution i get blocked icon's.. any way to bump up the resolution..
    This is grey 1


    I got the same picture with different color overlays(same as all themes) in every slot..
    As you can see poor resolution..
    Also some tumbs are not showing and you have to select the theme twice to make it work!?

    :)

  6. #26
    Jownathown's Avatar
    Jownathown is offline Senior Member -Hacks Guru
    Join Date
    Feb 2007
    Location
    GREAT Britain :P
    Posts
    1,700
    Rep Power
    13

    Default

    hey , i just followed this, but when i put the 01-12 onto my PSP it only came up with my first picture and my xmb menu icons had big blocks around them. what did i do wrong?

  7. #27
    silverfox is offline -Hacks Hacker
    Join Date
    Nov 2005
    Location
    the year 2021
    Posts
    869
    Rep Power
    13

    Default

    FW version: 3.40oe-a

    its odd, ive taken this tutoriol and all works well on the custom bmp front, but as you said, as long as i flash my own custom topmenu_plugin the crazy squares should go away...all of them have exept all the ones under network, ive tryed several others, does anyone know a fix for this?

    if someone knows of one thats working with all icpns mabe i'll just use that if you link it to me

    thnx

    http://www.psp-hacks.com/file/1126
    good programmers know something, then experiment.

  8. #28
    kinghov87 is offline -Hacks Enthusiast
    Join Date
    Apr 2007
    Location
    Neo-America
    Posts
    565
    Rep Power
    12

    Default

    Quote Originally Posted by silverfox
    FW version: 3.40oe-a

    its odd, ive taken this tutoriol and all works well on the custom bmp front, but as you said, as long as i flash my own custom topmenu_plugin the crazy squares should go away...all of them have exept all the ones under network, ive tryed several others, does anyone know a fix for this?

    if someone knows of one thats working with all icpns mabe i'll just use that if you link it to me

    thnx
    note* full 480x272 background images will make white boxes out of default xmb icons. To use a full 480x272 bg without white boxes you'll have to have a custom topmenu_plugin on that includes all the subicons too. To keep original icons/subicons with no white boxes the biggest you can make a bg image is 460x261.
    Do that and it should work.

    Black PSP->2.71 TA-082->2.80->1.50->3.03OE-C->3.30OE-A->3.10OE-A->3.30OE-A\'->3.51M33-6
    THE MAXIMALS!!!
    come here if you want to hack games

  9. #29
    silverfox is offline -Hacks Hacker
    Join Date
    Nov 2005
    Location
    the year 2021
    Posts
    869
    Rep Power
    13

    Default

    :( so much work... but thanks, i'll look into it as soon as possible, i did flash a custom one, but only the network icons didnt show, could this be a problem?

    http://www.psp-hacks.com/file/1126
    good programmers know something, then experiment.

  10. #30
    Solko is offline -Hacks Newbie
    Join Date
    Jan 2007
    Posts
    11
    Rep Power
    0

    Default

    Before of all thanks for this tutorial !!
    This satisfy my request of a black BG than the original one lacks =P

    I got a problem with the XMB icons after I modified of the original file
    The icons shows like this now



    Any hint? =\
    I've followed the tutorial literally

    Here's a zip of the files i used for
    I'm using a 3.52M33-2 CF with 1.5 FW kernel

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •