Results 1 to 3 of 3

Thread: Question on ISOs

  
  1. #1
    zhug is offline -Hacks Newbie
    Join Date
    Dec 2005
    Posts
    3
    Rep Power
    0

    Default

    I find that PSP v1.5 or 2.0 is a good development, at the least it can be a portal multi-emulator that I can bring around. Why? Since many newer games can't be played on 1.5, and 2.0 is not yet able to play ISOs games.

    Now the funny thing, What on earth these Scene groups releases ISOs of games that require 2.0 while:
    1) There is no known hardware for writing ISO back to UMD
    2) Homebrew loaders only run at 1.5

    It is a waste of everyone time and bandwidth....

    Just venting my logical thoughts on these peeps.


  2. #2
    p4ch3c0 is offline Senior Member -Hacks Titan
    Join Date
    Sep 2005
    Posts
    3,720
    Rep Power
    18

    Default

    Now the funny thing, What on earth these Scene groups releases ISOs of games that require 2.0 while:
    1) There is no known hardware for writing ISO back to UMD
    2) Homebrew loaders only run at 1.5

    It is a waste of everyone time and bandwidth....
    You don't need to write an ISO to a UMD in order for it to work. Also, you never know if someone will figure out a way to play games that require 2.0 or higher on a 1.5.

  3. #3
    zhug is offline -Hacks Newbie
    Join Date
    Dec 2005
    Posts
    3
    Rep Power
    0

    Default

    Would be nice if they put .nfo file explaining this... many files on torrent doesn't say this e.g. 'Works only on 2.0'.

    I felt losing hope with torrent, many fakes, not-working files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •