Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: Problems while making a ISO from .FCD

  
  1. #1
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    Basically...i got EVERYTHING done....down to the point where i convert the .FCD in VDCROM to a ISO image...problem is for some dumb reason it makes the file a .iso which is correct...but i cant get the dumb Winrar or VCDRom out of the launch options of hte ISO..which means when i actually go to put it on my PSP it is still trying to open in the dumb vcdrom and winrar format....how do i fix this very annoying problem?!

    And when my conversion is done it makes my iso file look like its a .RAR, I go to launch property/s and it says Launch using VCDROM bla bla..does anyone know what i have to do?

    My originial 850MB game file in this case : Untoldlegends says FILE TYPE : File.....yea...ok what am i doing wrong? It isnt setup in the .rar format and doenst have itself tied to this damn vcdrom ...i dont know how to make my NEW iso file a mirror image of the old..but with less MB of course...i am going crazy.

    Thanks guys :rolleyes:


  2. #2
    Will4042 is offline Senior Member -Hacks Titan
    Join Date
    Sep 2005
    Posts
    4,154
    Rep Power
    19

    Default

    use umdgen
    kodachiNET Owner
    irc.kodachi.net #kodachi
    kodachi.net
    YES ADS!

  3. #3
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    OK i tried UmDgenV1.00

    Same thing...it completes the process with NO problem...creates me a ISO file and EVERYTHING...problem is where windows is still giving it the .RAR icon and it still wants to open using VCDROM.......


    How do i get it to give me a Generic File that doesnt want ANY program to open it?

  4. #4
    p4ch3c0 is offline Senior Member -Hacks Titan
    Join Date
    Sep 2005
    Posts
    3,720
    Rep Power
    18

    Default

    Remove the extension from the filename.

  5. #5
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    there is no extension on the file name or in file name on properties.... i have tried renaming it to whatever.iso or anything besides what it is already...right now its just "whatever" No extra file name or extension on the end...it just keeps Defaulting to these programs.

  6. #6
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    im trying to post a frickin screenshot but i cant seem to find the file that my computer is saving those in either...how grand...i feel like a noob... lol

  7. #7
    p4ch3c0 is offline Senior Member -Hacks Titan
    Join Date
    Sep 2005
    Posts
    3,720
    Rep Power
    18

    Default

    Have you enabled show file extensions in the folder options?

  8. #8
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    Ok, i took off HIDE KNOWN EXTENSIONS.... in the TOOLS > Folders OPTIONS under the VIEW tab.... My file is still called "whatever.ISO"

    No problems there.....

    so i went to the FILE TYPE tab...I went down there EVERY SINGLE icon with a WINRAR app icon and i went to its properties and removed VCDROM from it and saved. I am about to check to see what progress this has made.

  9. #9
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    hmmmmmmm wow...i know better than this...ok now that the ISO extenesion has been taken off i think i fixed it...let me try and load it...

  10. #10
    fuxored is offline -Hacks Neophyte
    Join Date
    Dec 2005
    Posts
    50
    Rep Power
    14

    Default

    hmm ok one problem solved...and thank you... New problem....everytime i double click my ISO file from my psp it brings up a search for files window instead of just exploring hte iso file like it should....WTF? lol i dont remember seein any option for that...what could possible cause this? I am about to reset fookin defaults..

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •