Results 1 to 2 of 2

Thread: Getting ISO's to work

  
  1. #1
    Damious is offline -Hacks Newbie
    Join Date
    Jan 2006
    Location
    Toronto Canada
    Posts
    4
    Rep Power
    0

    Default

    hey everyone, i have DevHook (the 1 setup by Chaos Zero)

    and i have been trying to get iso's working. my problem is that none of them do that.

    dbz makes it so that it shows the iso in the "UMD slot", but then when i launch it i get a black screen with the occasional memory access flashes.
    Bust-A-Move makes it to the first logo then restarts my psp.
    MegaMan Powered up hangs, then restarts my psp

    the only game ive gotten to work is Bleach 2, which worked alright

    is it just a bunch of crappy ISO's im getting or what?

    i downgraded from 2.6 recently. and ive gotten regular homebrew to work just fine. but these ISO game loaders are becoming tiresome. lol.

    plz, any suggestions/help/workarounds you can think of. (other then buying the games (for now im gonna keep on this before i give up forever).

    thanks for your help, and sorry for posting on the most popular topic ever... but honestly ive tried everything in the search ive done and nothing works.

    Damious


  2. #2
    cage is offline -Hacks Veteran
    Join Date
    Jun 2006
    Location
    Your Moms Bed :-)
    Posts
    1,256
    Rep Power
    15

    Default

    Post in the help section and someone might help you....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •