Results 1 to 4 of 4

Thread: What fw is required to run Daxter (UMD)?

  
  1. #1
    Zack11190 is offline -Hacks Member
    Join Date
    Oct 2005
    Posts
    242
    Rep Power
    14

    Default

    Look at subject.


  2. #2
    av8rtom is offline -Hacks Smarty
    Join Date
    Jul 2006
    Location
    Alabama
    Posts
    137
    Rep Power
    14

    Default

    i was running it on 2.5

  3. #3
    Crocodilius is offline -Hacks Enthusiast
    Join Date
    May 2006
    Location
    Dublin
    Posts
    438
    Rep Power
    14

    Default

    i thin its under 2.7 anyways.

    The Brand new Forum dedicated to PS3 & PSP Gaming/Hacks/Homebrew/Reviews/Tutorials and everything else in between. The latest installment in the Hugely successful "-Heaven" franchise. Visit NOW!

  4. #4
    killaj is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Daytona Beach
    Posts
    10,124
    Rep Power
    24

    Default

    the UMD has a 2.6 update. that's etched in stone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •