Results 1 to 2 of 2

Thread: Katamari uses what firmware?

  
  1. #1
    Paranoid is offline -Hacks Neophyte
    Join Date
    May 2006
    Posts
    87
    Rep Power
    14

    Default

    It doesn't use 2.7 or higher does it?


  2. #2
    killaj is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Daytona Beach
    Posts
    10,124
    Rep Power
    24

    Default

    no game needs 2.7+ yet. i'm pretty sure katamari uses 2.6 . the jap version might be 2.5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •