Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Ace Combat Firmware

  
  1. #1
    §YKO is offline -Hacks Smarty
    Join Date
    Mar 2006
    Posts
    199
    Rep Power
    14

    Default

    what's the firmwawre needed for Ace Combat? can it run on devhook?

    2.0>2.7>{BRICKED PSP...haha}
    60$ 2.0 psp 2.0>1.5 and lovin\' it

  2. #2
    Chode Messiah's Avatar
    Chode Messiah is offline Senior Member -Hacks Titan
    Join Date
    Jul 2005
    Location
    Florida
    Posts
    4,052
    Rep Power
    42

    Default

    2.81, but latest devhookd package should run it. ill tell you in a sec.

  3. #3
    doobie04 is offline -Hacks Neophyte
    Join Date
    Jun 2006
    Posts
    70
    Rep Power
    13

    Default

    im playing it now with devhook .46

  4. #4
    Non_Phixion's Avatar
    Non_Phixion is offline -Hacks Member
    Join Date
    Jul 2006
    Location
    Calgary
    Posts
    271
    Rep Power
    13

    Default

    is it any good???? worth getting?
    "Having Sex With Your Pregnant Wife, Is Like Putting Gas Into A Car You've Already Wrecked."

    PSN: Tomsy

  5. #5
    gqbigpaps is offline -Hacks Neophyte
    Join Date
    Oct 2006
    Posts
    67
    Rep Power
    13

    Default

    it works fine with the devhook our right now. and yes it was worth getting it :-)

  6. #6
    Eden is offline -Hacks Neophyte
    Join Date
    Aug 2006
    Posts
    54
    Rep Power
    13

    Default

    yes its working well wif current devhook

  7. #7
    sergiobtst is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    2
    Rep Power
    0

    Default

    do i need 2 gb memory stick to run this game... the iso is 1.04 gb

    thanks in advance

  8. #8
    PuffDogg is offline -Hacks Veteran
    Join Date
    Mar 2006
    Posts
    1,256
    Rep Power
    15

    Default

    Quote Originally Posted by §YKO
    what's the firmwawre needed for Ace Combat? can it run on devhook?
    it works fine with DH 0.46 emu 2.71

    Quote Originally Posted by sergiobtst
    do i need 2 gb memory stick to run this game... the iso is 1.04 gb

    thanks in advance
    u really dont need to. remove the update folder and remove any pad files you should be able to get it down to less than a GB, or u can simply load it wih USB. BTW there should be a rip kit somewhere too.

  9. #9
    Loopin3r is offline -Hacks Newbie
    Join Date
    Sep 2006
    Posts
    6
    Rep Power
    0

    Default

    i cant get it to run with 46 dev and 2.71 what setting its a backup on my 2 gig stick

  10. #10
    Laws is offline -Hacks Smarty
    Join Date
    Oct 2006
    Posts
    116
    Rep Power
    13

    Default

    running devhook 0.46, emulating 2.71 it asks me to update to play. :(

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •