Results 1 to 2 of 2

Thread: Sims 2 Pets on 3.10 OE-A'

  
  1. #1
    faffyface is offline -Hacks Smarty
    Join Date
    Apr 2006
    Posts
    162
    Rep Power
    14

    Default

    Does anyone have the Sims 2 Pets working on 3.10 OE-A'?

    I have tried both my PSP's and cannot get it to work with my own UMD, my own dump of the UMD, the PSY version or the .cso version that is floating around out there.

    It loads, but hangs when I press Start to begin the game.

    I have no UMD disabled, Plain AModules in umd/iso Disabled, execute boot.bin in umd/iso disabled and use isofs driver also in umd inserted mode disabled.

    Any ideas?



    EDIT: AUGH! It was the CWCHEATS plugin! Got it working. :blush:
    Sorry for the post :blush:


  2. #2
    vaifollower is offline -Hacks Newbie
    Join Date
    Jan 2007
    Posts
    14
    Rep Power
    0

    Default

    Dude! It was driving me Crazy! I could not get the CSO to work no matter what I tried! With a quick disabling of the cwcheat.prx it worked and loaded. Ugh, was pissin' me off, thx for post

    Edit: I'm on 3.40 OE0-a BTW

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •