Results 1 to 3 of 3

Thread: Needs an answer to this question please...

  
  1. #1
    PwnYo0 is offline -Hacks Newbie
    Join Date
    Jan 2007
    Posts
    46
    Rep Power
    13

    Default

    What firmware is required to play Gururimin and Valhalla Knights? I wanna know because I'm planning on getting the games, and I don't want to have to update from 3.03. I'm running 3.03 eo-b in case you're wondering.


  2. #2
    omyakh is offline -Hacks Smarty
    Join Date
    Feb 2007
    Posts
    123
    Rep Power
    13

    Default

    Gurumin will definitely run on 3.03 oe-b dont know about valhalla knights as it isnt out yet but it will probably work too
    What came first?The music or the misery?People worry about kids playing with guns or watching violent videos,like some sort of cultural violence would take them over.Nobody worries about kids listening to thousands,literally,thousands of songs about heartbreak,rejection,pain,misery and loss.Did I listen to pop music because I was miserable or was I miserable because I listen to pop music?

  3. #3
    SanzioSan is offline -Hacks Veteran
    Join Date
    Oct 2006
    Posts
    1,494
    Rep Power
    15

    Default

    I tried gurumin with devhook emulated v2.71 and it works... dunno about valhalla
    Translation: Blah blah blah blah blah

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •