Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: Burnout Dominator

  
  1. #1
    gotta_psp is offline -Hacks Member
    Join Date
    Jun 2006
    Posts
    223
    Rep Power
    14

    Default

    What firmware is need for this?

    Is it 3.4


  2. #2
    HyeVltg3 is offline -Hacks Smarty
    Join Date
    May 2007
    Location
    Canada,QC
    Posts
    163
    Rep Power
    13

    Default

    well if you OE, then i've heard that you need 3.30oe or higher for it to work and also something about clocking the PSP to 111mhz instead of 333mhz?!?! haven't tested this myself as i dont have my PSP yet >_>
    PSP v1.5[1st.Played>11/06/07]>v1.5 XD No D-Grading for me BABY! Brand spanking new! was Factory Sealed when it arrived.
    [TRADED]2nd PSP> bought--> v2.60...Now 3.40oe-a . 3rd PSP> v2.01>v2.80>cfw3.52m33-4
    MEM>4gbx2 and a 1gb stick[TRADED] lol. Now only have 2x4gigs
    Playing> DJ MAX 2, Traxxpad, FF8 and Legend of Dragoon <----XD brings back great memories.

  3. #3
    gotta_psp is offline -Hacks Member
    Join Date
    Jun 2006
    Posts
    223
    Rep Power
    14

    Default

    Ok

  4. #4
    cherry007 is offline -Hacks Enthusiast
    Join Date
    Dec 2006
    Location
    Belgium
    Posts
    550
    Rep Power
    13

    Default

    worked like a charm on 3.03 OEC


    PSP Owner Since 11-12-2006 :: 2.6 > 2.71 > 1.5 > 3.02 OE-B > 3.03 OE-A > 3.03OE-B > 3.30 OE-A\' > 3.52 M33-4 > 3.90 M33-2 + 1.50 Addon

  5. #5
    dpbmt is offline -Hacks Veteran
    Join Date
    Sep 2006
    Location
    UK
    Posts
    1,134
    Rep Power
    14

    Default

    Quote Originally Posted by cherry007
    worked like a charm on 3.03 OEC
    and why would you run it at 111mhz? that would make it lag

  6. #6
    b44ds4h is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    40
    Rep Power
    13

    Default

    i've been playin it on 3.03 OE-C
    works perfectly
    not had to change clock sped to 111mhz or anything like that at all
    2.6 -> 2.71 -> 1.5 -> 2.71 Se-c -> 1.5 -> 3.03 Oe-a -> 3.03 Oe-b -> 3.03 Oe-c -> 3.40 OE-A -> 3.71 M33 -> 5.00 M33-4

  7. #7
    eloder is offline -Hacks Veteran
    Join Date
    Sep 2006
    Posts
    1,417
    Rep Power
    14

    Default

    why overclock it to 111mhz ??? just leave it at default

  8. #8
    RonJon is offline Senior Member -Hacks Titan
    Join Date
    Sep 2005
    Location
    Wales
    Posts
    3,560
    Rep Power
    17

    Default

    :rolleyes:

  9. #9
    Super is offline -Hacks Newbie
    Join Date
    Oct 2005
    Posts
    5
    Rep Power
    0

    Default

    Doesnt work on 3.03 OE-C for me..
    Screen stays blank..
    What settings do I need to use or set in the recovery menu?

  10. #10
    Johnnsen is offline -Hacks Veteran
    Join Date
    Dec 2006
    Location
    the Ozzfest
    Posts
    1,287
    Rep Power
    14

    Default

    Try to disbale no-umd. And I didnt need to overclock it to anything.
    Butcher Of Bitches

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •