Results 1 to 6 of 6

Thread: Sega Rally Revo Not Working

  
  1. #1
    Haris is offline -Hacks Newbie
    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    0

    Default

    hey guyz ...i dowloaded sega rally revo and it stops working on my psp after sega's splash screen in the starting ....
    wht can be the problem ?

    psp version: 3.71 m33-2


  2. #2
    Justinxpx109 is offline -Hacks Smarty
    Join Date
    Jul 2006
    Posts
    138
    Rep Power
    13

    Default

    I get the same problem

  3. #3
    impakt55 is offline -Hacks Veteran
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    1,308
    Rep Power
    14

    Default

    is your iso driver set on sony NP9660


    it could also be a bad dl

  4. #4
    jibbz is offline Banned -Hacks Titan
    Join Date
    Jan 2007
    Location
    X marks the spot.
    Posts
    6,860
    Rep Power
    0

    Default

    if it was the "start2" release then it was a bad dump get the "pSyPSP" version instead .... they did a proper of this release ;)

  5. #5
    Skv0ra's Avatar
    Skv0ra is offline -Hacks Veteran
    Join Date
    Jan 2007
    Posts
    1,276
    Rep Power
    14

    Default

    Really. Sounds like a bad dump.
    << Blog, clicky ckicly!

  6. #6
    cherry007 is offline -Hacks Enthusiast
    Join Date
    Dec 2006
    Location
    Belgium
    Posts
    550
    Rep Power
    13

    Default

    i never had problems with the first official release on my psp 3.52 M33

    i saw a proper yesterday but i wondered why cause i never had problems with the first iso from psypsp :D


    PSP Owner Since 11-12-2006 :: 2.6 > 2.71 > 1.5 > 3.02 OE-B > 3.03 OE-A > 3.03OE-B > 3.30 OE-A\' > 3.52 M33-4 > 3.90 M33-2 + 1.50 Addon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •