Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: The Simpsons & Aliens VS Predator Not Working >:0

  
  1. #1
    VuZuW is offline -Hacks Guru
    Join Date
    Apr 2006
    Location
    Malta, Gozo
    Posts
    2,234
    Rep Power
    0

    Default

    Ok I recently donwloaded The Simpsons game and Alien Vs Predator. I placed them in their correct directories and I went to game and pressed X on one of them. The same thign happens to both games: In the Simpsons it says 'Checking memory stick', after it checks nothing except a black screen appears - but I can go back to home.

    In A VS P the 17+ pic comes an says that the game has blood and violence, then a black screen (and same as the simpsons I can go back to home).

    My PSP is a 3.40 OE-A with a Custom Theme, Gameboot and Cintro. All other games except these work.
    Dunno if any other person has had this problem before.

    Thnx


  2. #2
    Anubis is offline -Hacks Newbie
    Join Date
    Aug 2006
    Location
    Silent Hill
    Posts
    21
    Rep Power
    0

    Default

    "The Simpsons" doesn't work with 3.40, and you probably downloaded the first released version of AvP which didn't work, download AvP Repack, upgrade your firmware to 3.71 and both should work.

  3. #3
    chw42 is offline -Hacks Smarty
    Join Date
    Oct 2007
    Posts
    161
    Rep Power
    12

    Default

    Simpsons needs UMD to play, plus you would probably want to update to 3.52.

  4. #4
    jibbz is offline Banned -Hacks Titan
    Join Date
    Jan 2007
    Location
    X marks the spot.
    Posts
    6,860
    Rep Power
    0

    Default

    Quote Originally Posted by chw42
    Simpsons needs UMD to play, plus you would probably want to update to 3.52.
    I didn't use a UMD to play it ....... but im on M33 3.71-3 so i just used the sony loader

  5. #5
    CubanBlunts is offline -Hacks Member
    Join Date
    May 2007
    Posts
    265
    Rep Power
    13

    Default

    yup those are newer games that WILL NOT boot with 3.40OE

    you gotta update to M33

  6. #6
    a'fiy is offline -Hacks Guru
    Join Date
    Dec 2006
    Location
    Singapore
    Posts
    2,307
    Rep Power
    15

    Default

    i didn't know that .

    i delete away my torrent because it didn't work
    Cintro Download

    ::[Mr Nice Guy a.k.a Hafiy ::]

  7. #7
    impakt55 is offline -Hacks Veteran
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    1,308
    Rep Power
    14

    Default

    open it up in umdgen and it says what fw version you need to play ;)

  8. #8
    Fresh Bryce's Avatar
    Fresh Bryce is offline -Hacks Enthusiast
    Join Date
    Feb 2007
    Location
    Canada MTL bitch!
    Posts
    549
    Rep Power
    13

    Default

    Quote Originally Posted by jibbz
    Quote Originally Posted by chw42
    Simpsons needs UMD to play, plus you would probably want to update to 3.52.
    I didn't use a UMD to play it ....... but im on M33 3.71-3 so i just used the sony loader
    Just stick any UMD in the drive and use normal UMD mode. but i actually had a game where none of the modes worked except for the OE mode

  9. #9
    irulagain is offline -Hacks Neophyte
    Join Date
    Jul 2007
    Posts
    93
    Rep Power
    12

    Default

    The Simpsons Game requires 3.51+ firmware.

  10. #10
    VuZuW is offline -Hacks Guru
    Join Date
    Apr 2006
    Location
    Malta, Gozo
    Posts
    2,234
    Rep Power
    0

    Default

    Wel so does silnt hill and some others, but those work well... Ok I'll upgrade to M33 (Although i don't like them...)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •