Results 1 to 3 of 3

Thread: PSX MGS on PSP - no sound during fmv(real life videos)

  
  1. #1
    boldizzle is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    40
    Rep Power
    12

    Default

    Hi all,

    I just updated to 3.71 M33-4 and compiled both MGS disks into 1 eboot using RS-Gui popstation_md 2.0b.

    This is the first time I have played this game on my PSP as I did not bother in the past due to having to do cw cheat tricks to load disk 2 which I couldn't be bothered with.

    As I was playing, the first issue I had was that sometimes I'd get random click sounds during a codec conversation and also sometimes the voice would go all choppy.

    I tried setting the disk load speed to fast but this didn't help so I changed it back.

    The other issue is during a cut scene, when it would load a real life video such as the footage of missiles/rockets being launched, the vocals would cut out altogether.

    Has anyone else had these issues?

    Some help would be much appreciated.


  2. #2
    Blade_punk's Avatar
    Blade_punk is offline Programmer -Hacks Guru
    Join Date
    Nov 2006
    Location
    Candy Mountain
    Posts
    2,314
    Rep Power
    15

    Default

    Using the original popstation i never got any problems with it

    -Rock Station-
    PSN: Xsjado7


  3. #3
    boldizzle is offline -Hacks Newbie
    Join Date
    Sep 2007
    Posts
    40
    Rep Power
    12

    Default

    hmmm... i wonder if it's either the way the popstation_md program compiles both disks into 1 eboot that's causing a problem or its the pops im using... apparently 3.72 pops works with it but everytime I try, it just goes to a blank screen when I select it...
    I'm sure my 3.72 prx files are not corrupt either.

    Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •