Results 1 to 4 of 4

Thread: having trouble with patapon

  
  1. #1
    piandura is offline -Hacks Newbie
    Join Date
    Feb 2007
    Posts
    46
    Rep Power
    13

    Default

    i got 3.90 m33 v2 on my slim and just got patapon. it gets to the part ''now loading'' and doesn't go foreward. what can i do cuz i rly want to play this?
    ty


  2. #2
    jibbz is offline Banned -Hacks Titan
    Join Date
    Jan 2007
    Location
    X marks the spot.
    Posts
    6,860
    Rep Power
    0

    Default

    Change to the sony NP9660 Loader

    To change to the sony loader just turn off your PSP Completely
    Hold down the R Trigger and then turn on your PSP ( While keeping R trigger Pressed )
    The recovery menu will appear ( Release R Trigger )
    On the recovery menu select the "Configuration" option
    Now you need to scroll down to the option that says "UMD Mode"
    Now Keep pressing the "X" button on your PSP until it says " Currently: Sony NP9660 "
    Then select the "Back" option then select the "Exit" option

    Your PSP will reboot and you will now be using the Sony Loader

  3. #3
    makaveddie is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Posts
    510
    Rep Power
    14

    Default

    Can't he just do that from the XMB by hitting select?

    Jibbz is right though... you are on the wrong UMD Mode.

  4. #4
    jibbz is offline Banned -Hacks Titan
    Join Date
    Jan 2007
    Location
    X marks the spot.
    Posts
    6,860
    Rep Power
    0

    Default

    Quote Originally Posted by makaveddie
    Can't he just do that from the XMB by hitting select?

    Jibbz is right though... you are on the wrong UMD Mode.
    depends if he disabled it or not ....... Thats why i suggest for people to do it that way ..... on my PSP i have it turned off cos it annoys me when i press the button by mistake :twothumbs:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •