Results 1 to 5 of 5

Thread: Can 3.71-m33-4 Play Gow:coo

  
  1. #1
    rishabh_s is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    12
    Rep Power
    0

    Default

    can 3.71-m33-4 play god of war???????:/


  2. #2
    dragonballz is offline -Hacks Enthusiast
    Join Date
    Jan 2006
    Posts
    327
    Rep Power
    14

    Default

    no problem

  3. #3
    spartin268 is offline -Hacks Enthusiast
    Join Date
    Jan 2008
    Posts
    390
    Rep Power
    12

    Default

    Yep, but they'll be minor lag on it as a cso, but it doesnt really affect it in any great way

    Embrace your dreams, and always protect your soldier honour!
    Which Final Fantasy Character Are You?

  4. #4
    rishabh_s is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    12
    Rep Power
    0

    Default

    and what about crisis core??

  5. #5
    player43210 is offline -Hacks Newbie
    Join Date
    Feb 2008
    Posts
    31
    Rep Power
    12

    Default

    3.71m33-4 can definitely play crisis core...i dont think you need to worry much about having to update to play latest games with 3.71m33-4....the added functions in frimware 3.80 and above were all meant for the slim and not for the fat psp...there's no added incentive for fat psp users to update so i dont think sony will create games that require firmware higher than 3.71 as they have to respect the decision of the fat psp users to not update...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •