Results 1 to 2 of 2

Thread: making gi joe run on 5.00m33-6

  
  1. #1
    rickfromthebus is offline -Hacks Newbie
    Join Date
    Aug 2009
    Posts
    5
    Rep Power
    0

    Default making gi joe run on 5.00m33-6

    is it possible to make it run? i have recently updated from 3.71mee-4 to 5.00m33-6. xformers now runs, but gi joe will not. is there a fix for this? other than going to offical 5.50?


  2. #2
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Quote Originally Posted by rickfromthebus View Post
    is it possible to make it run? i have recently updated from 3.71mee-4 to 5.00m33-6. xformers now runs, but gi joe will not. is there a fix for this? other than going to offical 5.50?
    Currently it's not possible to make it run, unless you have the UMD and are on 5.55 official firmware.


    Only an iso patch or a 5.55 cfw update will allow you to run it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •