Results 1 to 4 of 4

Thread: Mx vs atv: Reflex on psp....

  
  1. #1
    fearless1964's Avatar
    fearless1964 is offline -Hacks Enthusiast
    Join Date
    Jul 2009
    Location
    SCREWSTON,Tx
    Posts
    397
    Rep Power
    10

    Default Mx vs atv: Reflex on psp....

    i heard MX vs ATV: Reflex requires 6.10....can GEN-D2 play it?? I would like to know before i get it...

    PSP(1001):PANDORA->5.00 M33-6 w/ 1.50 Add-On
    PSP(2001)TA-085v2:PANDORA->5.50 GEN-D3

  2. #2
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,033
    Rep Power
    295

    Default

    If it requires 6.10 or higher, it cannot be played.

    5.50 GEN-D3 will be able to play all games requiring 6.10+ when it is released on December 15th.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  3. #3
    jibbz is offline Banned -Hacks Titan
    Join Date
    Jan 2007
    Location
    X marks the spot.
    Posts
    6,860
    Rep Power
    0

    Default

    No .... Gen D2 cannot play it .
    It might be playable on D3

  4. #4
    fearless1964's Avatar
    fearless1964 is offline -Hacks Enthusiast
    Join Date
    Jul 2009
    Location
    SCREWSTON,Tx
    Posts
    397
    Rep Power
    10

    Default

    thanks for the quick reply guys.....it was just a quick question so a mod/admin can lock this thread.....thanks.
    PSP(1001):PANDORA->5.00 M33-6 w/ 1.50 Add-On
    PSP(2001)TA-085v2:PANDORA->5.50 GEN-D3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •