Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: [MU][JAP][ENG]SOCOM:U.S. Navy Seals FireTeam Bravo 3 - Won't work on Gen-D3 fur me?

  
  1. #1
    Zetsomaru is offline -Hacks Newbie
    Join Date
    Jan 2010
    Posts
    21
    Rep Power
    0

    Default [MU][JAP][ENG]SOCOM:U.S. Navy Seals FireTeam Bravo 3 - Won't work on Gen-D3 fur me?

    I'm running Gen- D3 Final and when ever i try to run it i get the

    "The game could not be started (80020148)"- I have tried all drivers and apparently it works for some people. Help?


    Here's where i found it -

    Do not post links to copyrighted material - Administrator



    Its also weird because the demo version worked fine for me

    Last edited by Zetsomaru; 02-11-2010 at 06:35 PM.

  2. #2
    Bloody-zeke's Avatar
    Bloody-zeke is offline -Hacks Member
    Join Date
    Sep 2009
    Posts
    295
    Rep Power
    0

    Default

    Quote Originally Posted by Zetsomaru View Post
    I'm running Gen- D3 Final and when ever i try to run it i get the

    "The game could not be started (80020148)"- I have tried all drivers and apparently it works for some people. Help?


    Here's where i found it -

    Its also weird because the demo version worked fine for me
    6.20 OFW
    have you forgot this is a new game?

    EDIT: wait did you said work with some ppl?
    Last edited by BCman; 02-11-2010 at 09:16 PM.

  3. #3
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,033
    Rep Power
    295

    Default

    Doesn't FTB3 require 6.20 to be played? Check it in UMDGEN.

    Also, the link you posted requires registration. If it's to a private ISO post, remove it.

    Quote Originally Posted by Bloody-zeke View Post
    6.20 OFW
    have you forgot this is a new game?

    EDIT: wait did you said work with some ppl?
    He said the demo version. Demo version of games doesn't follow the sort of firmware strictness that they do with their games. So most likely, this demo didn't require a 6.10+ firmware to be playable.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  4. #4
    Zetsomaru is offline -Hacks Newbie
    Join Date
    Jan 2010
    Posts
    21
    Rep Power
    0

    Default

    Quote Originally Posted by Bloody-zeke View Post
    6.20 OFW
    have you forgot this is a new game?

    EDIT: wait did you said work with some ppl?
    yes it works for alot of people, no complaints and it SHOULD work if the demo works fine, right? If you have gen d-3 try it for yourself and see

    Quote Originally Posted by Demonchild View Post
    Doesn't FTB3 require 6.20 to be played? Check it in UMDGEN.

    Also, the link you posted requires registration. If it's to a private ISO post, remove it.



    He said the demo version. Demo version of games doesn't follow the sort of firmware strictness that they do with their games. So most likely, this demo didn't require a 6.10+ firmware to be playable.
    But everyone in the forum got it to work =l

  5. #5
    Cheesetheif's Avatar
    Cheesetheif is offline Senior Member -Hacks Monk
    Join Date
    Jul 2009
    Location
    Amerika
    Posts
    2,603
    Rep Power
    14

    Default

    Imma test on 5.50 GEN-D2 with eboot exchange.

    UnŽestŽiŠted™

  6. #6
    Zetsomaru is offline -Hacks Newbie
    Join Date
    Jan 2010
    Posts
    21
    Rep Power
    0

    Default

    Quote Originally Posted by Cheesetheif View Post
    Imma test on 5.50 GEN-D2 with eboot exchange.
    cool thanks

  7. #7
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    The game loads fine on 5.50GEN and 5.03GEN-C.

    Mentioned on other forums, it supposedly loads on 3.71 M33 and 4.01 M33 as well, but it crashes on 5.00 M33.

  8. #8
    Cheesetheif's Avatar
    Cheesetheif is offline Senior Member -Hacks Monk
    Join Date
    Jul 2009
    Location
    Amerika
    Posts
    2,603
    Rep Power
    14

    Default

    Works on 5.50 GEN-D2. You just have to decrypt the eboot.

    UnŽestŽiŠted™

  9. #9
    Zetsomaru is offline -Hacks Newbie
    Join Date
    Jan 2010
    Posts
    21
    Rep Power
    0

    Default

    re-installed gen d-3 and it works now

    I think its that corrupt save data fix that screwed it up

  10. #10
    dragonat112 is offline -Hacks Newbie
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    0

    Default

    This is wat exactly happend to me 2!!!!!.. SO I JUST HAVE 2 REINSTALL gen then...
    save data fix ... probably happened the same to me
    Last edited by dragonat112; 02-13-2010 at 05:46 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •