Results 1 to 3 of 3

Thread: Can't get any ISOs to work

  
  1. #1
    adambuccowich is offline -Hacks Newbie
    Join Date
    Aug 2013
    Posts
    2
    Rep Power
    0

    Default Can't get any ISOs to work

    I have a PSP 2001 that I just upgraded to 6.60 and added the Pro C2 cfw to it. Even before I updated it, any ISOs I put onto the memory card wouldn't show up in the XMB.

    Before you ask, yes I did my googling. I made sure that the ISO was in a folder called ISO on the root of the stick, that the ISO itself didn't have a long name, and that the memory stick is Magic Gate compatible.

    I have tried multiple versions of the same game; I unrar them and place the files into the ISO folder (which also has a VIDEOS folder in it) and eject and reboot the device.

    Any suggestions?



    bump

    Last edited by adambuccowich; 09-13-2013 at 09:11 PM.

  2. #2
    likuid_ocelot's Avatar
    likuid_ocelot is offline -Hacks Smarty
    Join Date
    Jun 2013
    Location
    NY
    Posts
    116
    Rep Power
    7

    Default

    You're absolutely sure you're on the CFW and not OFW? You ran the CIPL Flasher? Have you accessed the VSH and changed the ISO mode?
    "There's room for only one Snake, and one Big Boss!"

  3. #3
    adambuccowich is offline -Hacks Newbie
    Join Date
    Aug 2013
    Posts
    2
    Rep Power
    0

    Default

    I did all those things. What should the ISO mode be?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •