Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Wipeout Crashes !!

  
  1. #1
    Nasty is offline -Hacks Newbie
    Join Date
    Apr 2005
    Posts
    27
    Rep Power
    0

    Default

    I know this should be in the Games section, but I thought it might get a better response here:

    After downloading the updates wipeout crashes after i resume. It happens when I start a game, I get about 2 seconds into the race and it hangs. I have to reboot the PSP to play again.

    Anyone know about this problem



    Cheers,

    Neil


  2. #2
    Phate_Wizard_86 is offline -Hacks Smarty
    Join Date
    Apr 2005
    Location
    U.S.A
    Posts
    158
    Rep Power
    15

    Default

    I haven't heard of this happening before so sadly I can not help you. Have you tried deleteing the pack of your mem stick and redownloading it again?

  3. #3
    Nasty is offline -Hacks Newbie
    Join Date
    Apr 2005
    Posts
    27
    Rep Power
    0

    Default

    I havent deleted it, but i have overwritten it.

    I posted the same question on the Sony forum:

    http://boardsus.playstation.com/play...cending&page=1


    Cheers

    Neil

  4. #4
    RaiderX's Avatar
    RaiderX is offline Senior Member -Hacks Titan
    Join Date
    Jun 2005
    Posts
    4,192
    Rep Power
    21

    Default

    YES!! This happens to me too!!!!!!1!11 I thought my disc was scratched, but yes, sometimes it crashes after putting the PSP into sleep mode while racing. But I think its only the third gamma pack.

  5. #5
    XxEtrnlDeathXx is offline -Hacks Neophyte
    Join Date
    Apr 2005
    Location
    New York
    Posts
    78
    Rep Power
    15

    Default

    I had the same problem, the thing for me is that my game crashed when it was SAVING :'( (Thus ending in corrupted data) kinda got me a bit not happy :/

    Anyway some fixes I heard was

    Delete all the Gamma Packs
    Delete all you're Online Info
    Move you're Save to you're computer (Delete that to if you wanna be on the safe side)

    Move all you're other files on your PSP to ur comp or w/e

    Reformat you're memory stick

    move everything back.

    Now i'm sure you'll get the same results by just deleting -> readding the Wipeout pure files, but im just doing this to ensure you of it MIGHT working. I did this as I expercined this horrible crash problem.

    Not sure if it fixed it yet, didnt test it out, dont feel like playing it much since it ruined my saved data.

  6. #6
    Phate_Wizard_86 is offline -Hacks Smarty
    Join Date
    Apr 2005
    Location
    U.S.A
    Posts
    158
    Rep Power
    15

    Default

    Does this happen only when installing the 3rd Gamma Pack?

  7. #7
    XxEtrnlDeathXx is offline -Hacks Neophyte
    Join Date
    Apr 2005
    Location
    New York
    Posts
    78
    Rep Power
    15

    Default

    ionno, but now Ive noticed that my game sometimes hangs in multiplayer mode, and causes me to restart (i have 2 use Xlink Kai if that makes a difference) I dont know about singleplayer mode though, cuz I stopped playing it since my game crashed during an autosaving and corrupted my data :/

  8. #8
    MJMRacer is offline -Hacks Newbie
    Join Date
    Jul 2005
    Location
    here
    Posts
    11
    Rep Power
    0

    Default

    Does this happen only when installing the 3rd Gamma Pack?
    No, I tried reformatting then using only the first gamma pack ('cause Tigron rules!!!) but it still sometines freezez right before it says *GO!*, but not as much.

  9. #9
    silenthillx is offline -Hacks Veteran
    Join Date
    Jul 2005
    Location
    SoulSociety - Rank:HAX0R
    Posts
    1,150
    Rep Power
    16

    Default

    This sometimes happens to me to. I think its because it read at 600kb/s from the memory stick and corrupts

    Come join my site At Http://pspgalaxy.co.nr!
    \"You Have Ended The Battle, But You Just Started The War\"

  10. #10
    Chellyman is offline -Hacks Newbie
    Join Date
    Jun 2005
    Posts
    23
    Rep Power
    0

    Default

    hmm...i had the psp frezz on me when playing the original tracks that come with the disc... :?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •