Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: white pixels at startup

  
  1. #1
    evil_homer is offline -Hacks Newbie
    Join Date
    Jul 2005
    Posts
    28
    Rep Power
    0

    Default

    I appologize if this question has been ask and answered. I did a search and couldn't find anything. I have a couple of white pixels only at the start up screen (black screen). I can't see them on the menu screen or during a game. are these dead or stuck pixels? can they be fixed? thanks in advance for your help.

    later,

    evil_homer


  2. #2
    MaHan05 is offline Senior Member -Hacks Guru
    Join Date
    Jul 2005
    Location
    MiChIgAn
    Posts
    1,734
    Rep Power
    16

    Default

    look in the download section for the pixel fix video....it might help if they are stuck but not if they are dead....and if dosent bother you that much who cares

  3. #3
    evil_homer is offline -Hacks Newbie
    Join Date
    Jul 2005
    Posts
    28
    Rep Power
    0

    Default

    thanks for your quick response. are these white pixels stuck or dead? I thought I read somewhere that dead pixels are only black. is this true? thanks in advance for your response.

    later,

    evil_homer

  4. #4
    -=Klay=- is offline -Hacks Member
    Join Date
    Aug 2005
    Posts
    246
    Rep Power
    15

    Default

    maybe it's not pixels maybe dust
    Never take advice from somebody else
    -somebody else

  5. #5
    evil_homer is offline -Hacks Newbie
    Join Date
    Jul 2005
    Posts
    28
    Rep Power
    0

    Default

    it is not dust. I have tried to wipe them off several times unsuccessfully.

    later,

    todd

  6. #6
    imzack is offline -Hacks Ninja
    Join Date
    Jul 2005
    Location
    IL
    Posts
    796
    Rep Power
    15

    Default

    I have the same thing on my psp too but my psp is a version 2.00 and wont beable to use the pixal software.

  7. #7
    Xy
    Xy is offline Senior Member -Hacks Hacker
    Join Date
    Jul 2005
    Posts
    926
    Rep Power
    15

    Default

    Ironically Homebrew has a better situation than $ony to fix this. Just use the pixel fixer. White pixels are usually dead, but running a pixel fixer is the only way to tell.
    _________________
    Xy - Better Than Viagra!

  8. #8
    MarsVolta is offline Senior Member -Hacks Guru
    Join Date
    Jun 2005
    Location
    Snowboard Heaven, Colorado!
    Posts
    1,606
    Rep Power
    16

    Default

    I have the same thing on my psp too but my psp is a version 2.00 and wont beable to use the pixal software.
    Y not? it is just a video not a game or anything

  9. #9
    Xy
    Xy is offline Senior Member -Hacks Hacker
    Join Date
    Jul 2005
    Posts
    926
    Rep Power
    15

    Default

    I'm actually not sure. Come to think of it, its probably the first thing I have't tried. I've never had to use it.
    _________________
    Xy - Better Than Viagra!

  10. #10
    malaukus is offline -Hacks Enthusiast
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    367
    Rep Power
    15

    Default

    How many do you have, I have 2. But I'm lucky cause they are each on a corner. Plus they are only visible when the screen is dead black. Does this mean they are always white, or that they just can't go black?
    \"Christians Don\'t Believe In Gravity\"

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •