Results 1 to 8 of 8

Thread: ACCIDENTAL "HACK"-YOU FIGURE IT

  
  1. #1
    oliver is offline -Hacks Newbie
    Join Date
    Sep 2005
    Posts
    6
    Rep Power
    0

    Default

    a week ago I bought a psp 1.5 in bangkok, thailand. with it i bought coded arms and was most impressed with the graphics and sound performance. then i got on the net and soon discovered a few site to sweeten the deal. so, I dld snes, nes, pce, and a few xoms. soon enough I realized that the supplied 32 mem stick wasn't going anywhere and I went and got the 1G SONY MAGIC GATE and Burnout Legends. so I copy all of my 32 stick onto my hd, then insert the new 1G and copy everything back onto the new stick without formatting the new stick. everything working fine. so it's time for burnout and upon inserting the umd it prompts me to update the firmware to 1.52, which I kindly declined and instead dld WAB_versionchanger_2.5., solving the problem and having a great time with this game. now here comes the head fuck:

    in system it says "System Software Version 2.0"

    yet all my homebrew stuff works flawlessly without me having used the latest downgrading hacks.

    so there are two questions here:

    1. does the insertion of a higher than 1.5 UMD covertly update your system even if you tell it not to do it ?

    2. is it possible that inserting a new mem stick whithout formatting it and copying the contents of your old stick (formatted under 1.5) enables homebrew and disables 2.0 from crippling it?

    all opinions are greatly appreciated.


  2. #2
    Chode Messiah's Avatar
    Chode Messiah is offline Senior Member -Hacks Titan
    Join Date
    Jul 2005
    Location
    Florida
    Posts
    4,052
    Rep Power
    43

    Default

    no, same thing happened to me, and you can go back to 1.50, its just the wab v changer. btw dont post the same thread twice, it hogs bandwith and pisses people off.

  3. #3
    zabbyh is offline -Hacks Enthusiast
    Join Date
    Apr 2005
    Posts
    551
    Rep Power
    15

    Default

    that's just what is meant to do. Make sure you delete your accidental double post.


    http://www.alucard.cc

  4. #4
    fart_sniffer is offline -Hacks Enthusiast
    Join Date
    Jul 2005
    Location
    --
    Posts
    553
    Rep Power
    15

    Default

    basicly if ur psp is 2.0 n u can play homebrew on it then dont worr about it n jsut play the fuckn homebrew lol

  5. #5
    Exira is offline -Hacks Guru
    Join Date
    Jun 2005
    Posts
    1,976
    Rep Power
    16

    Default

    firmware is written to the internal flash not the memory stick.
    you bought a 1.5 psp and used the WAB version changer.

    thats really great :rolleyes:
    Oh come let us adore him, betray, and then ignore him.

  6. #6
    belly0fdesire is offline Senior Member -Hacks God
    Join Date
    Sep 2005
    Location
    Southern California
    Posts
    3,252
    Rep Power
    18

    Default

    You have 1.5, but the Version Changer has tricked your system into believing it is a 2.0. You don't have the Web Browser from 2.0 tho.. you know?... it's not really 2.0 then.

  7. #7
    Jieri is offline -Hacks Ninja
    Join Date
    Jul 2005
    Location
    In a Box
    Posts
    652
    Rep Power
    15

    Default

    Here is a simple answer, no and no.
    Do you know where your mom is?

    Yaaaaaaaarrrrrrrrrrrrrrr

  8. #8
    oliver is offline -Hacks Newbie
    Join Date
    Sep 2005
    Posts
    6
    Rep Power
    0

    Default

    cheers for the input , found out pretty quick what i didn't realize in the first place. PSP rocks solid w/ +400 xoms and 6 umds and will be tortured to the max on my trip abroad today.

    as for my mom, leave her alone. she's unfortunately departed our world.

    o.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •