Results 1 to 3 of 3

Thread: LIBERTY CITY NOT 1.50 compatible!!!

  
  1. #1
    KESTDAWG is offline -Hacks Smarty
    Join Date
    Jul 2005
    Location
    New York
    Posts
    115
    Rep Power
    15

    Default

    Does this mean from now on sony will put out all games not compatible with 1.50??? Is this going to be the end of homebrew apps which allow you to load iso's??? They always say all good things must come to an end.


  2. #2
    Patricko is offline -Hacks Enthusiast
    Join Date
    Oct 2005
    Location
    Matrix
    Posts
    490
    Rep Power
    14

    Default

    Never...maybe for now, cos there isnt any loader compatibile with 2.0, and that can start isos.
    But hey..... we wait and we will get it.
    And sony can create new secure and this secure will be pass, and it will be this forever.
    There wasnt prefect secure, there isnt perfect secure, and there wont be perfect secure.

  3. #3
    KESTDAWG is offline -Hacks Smarty
    Join Date
    Jul 2005
    Location
    New York
    Posts
    115
    Rep Power
    15

    Default

    Those are some encouraging words I hope you are right. I LOVE MY 1.50 and all its little tricks. Im not reaNY just yet I guess w will just have to wait and see

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •