Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: upgrading from v1.50 to v2.00 then back again

  
  1. #1
    tomcat2222 is offline -Hacks Newbie
    Join Date
    Nov 2005
    Posts
    8
    Rep Power
    0

    Default

    i,ve just purchased a jap version 1.50.someone lent me region 2 umd.if i upgrade to a version 2.00,how easy is it to downgrade again and also will it effect the psp at all when i pop it back onto version 1.50 homebrew? :)


  2. #2
    Chode Messiah's Avatar
    Chode Messiah is offline Senior Member -Hacks Titan
    Join Date
    Jul 2005
    Location
    Florida
    Posts
    4,052
    Rep Power
    43

    Default

    its a pain and it'd be more worth it for maybe gta, but id stay 1.5

  3. #3
    ironmonkey is offline -Hacks Veteran
    Join Date
    Jul 2005
    Location
    UK
    Posts
    1,430
    Rep Power
    16

    Default

    Its no problem at all. The first time i ever tried it it took me about 5 mins to downgrade but unless its for one of the games that REALLY NEED 2.0 (GTA and only a few others) its not worth it. You can just use the version changer

  4. #4
    Jaxx is offline Senior Member -Hacks Enthusiast
    Join Date
    Aug 2005
    Posts
    539
    Rep Power
    15

    Default

    i,ve just purchased a jap version 1.50.someone lent me region 2 umd.if i upgrade to a version 2.00,how easy is it to downgrade again and also will it effect the psp at all when i pop it back onto version 1.50 homebrew? :)
    u can do it as much as u want, and can't umd emulator let u play diffrrent region umds?

  5. #5
    I'm FrankOng, Bitch! is offline -Hacks Enthusiast
    Join Date
    May 2005
    Location
    Houston, Texas
    Posts
    315
    Rep Power
    15

    Default

    wouldnt be different because his psp is japo?

  6. #6
    ironmonkey is offline -Hacks Veteran
    Join Date
    Jul 2005
    Location
    UK
    Posts
    1,430
    Rep Power
    16

    Default

    i,ve just purchased a jap version 1.50.someone lent me region 2 umd.if i upgrade to a version 2.00,how easy is it to downgrade again and also will it effect the psp at all when i pop it back onto version 1.50 homebrew? :)
    When you say you have a region 2 umd, is it a movie or a game?

  7. #7
    tomcat2222 is offline -Hacks Newbie
    Join Date
    Nov 2005
    Posts
    8
    Rep Power
    0

    Default

    its a umd game star wars battlefront.do i need a 1gb card for an emulator to work?

  8. #8
    haz
    haz is offline -Hacks Smarty
    Join Date
    Nov 2005
    Location
    UK
    Posts
    158
    Rep Power
    14

    Default

    No not if it is a UMD

  9. #9
    I'm FrankOng, Bitch! is offline -Hacks Enthusiast
    Join Date
    May 2005
    Location
    Houston, Texas
    Posts
    315
    Rep Power
    15

    Default

    it depend on how big starwars is, if its 456mb, then it can fit on a 512ms
    or if its lik 670mb, it fits on a 1gbms

  10. #10
    Ya mum is offline -Hacks Newbie
    Join Date
    Nov 2005
    Posts
    4
    Rep Power
    0

    Default

    Oy people do i need to completely downgade to 1.0 before i can play doom or smash bros listed on dis site. i downgraded to 1.5 an dey didnt work

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •