Results 1 to 2 of 2

Thread: Question for v2.00 users

  
  1. #1
    Mazdapro5 is offline -Hacks Enthusiast
    Join Date
    Dec 2005
    Posts
    403
    Rep Power
    14

    Default

    is there an internet browser on 2.00? i know there is in 2.01

    next, I confused myself on this downgrade issue i'll be really happy if anyone can enlighten me on this question --> inorder to fully play downloaded games, do u need 1.5 or 2.0? what happens if u have 1.51 or 1.52??

    thx

    Proud PSP owner FW 1.5 + Madcatz Stealth Case, Sony Battery Pack

  2. #2
    Jieri is offline -Hacks Ninja
    Join Date
    Jul 2005
    Location
    In a Box
    Posts
    652
    Rep Power
    15

    Default

    1.51 and 1.52 will not work, ISO only works on 1.5 and 2.0 have a internet browser.
    Do you know where your mom is?

    Yaaaaaaaarrrrrrrrrrrrrrr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •