Results 1 to 7 of 7

Thread: Very confused

  
  1. #1
    ryj01 is offline -Hacks Newbie
    Join Date
    Jan 2006
    Posts
    5
    Rep Power
    0

    Default

    :? :?
    I'm sorry for sounding like an idiot guys, but I'm very confused. My wife just bought me a psp for Xmas and it has version 1.52. To play emulators(which are old nes,saga) do I need to downgrade to version 1.5 or can I still do this if I upgrade only to version 2.00. All I want to do with the psp for now is play music, madden and some old school video games.

    I can really use some knowledge :|


  2. #2
    FamilyGuy is offline Senior Member -Hacks Guru
    Join Date
    Aug 2005
    Location
    About 8inches in your girl
    Posts
    2,137
    Rep Power
    17

    Default

    Downgrade Tutorial

    Upgrade to 2.00 and nothing higher

    Just Buy A Friggin PS3 Already Waiting on Ninja Gaidan Sigma 2
    Ps3 Fan Service

  3. #3
    Ace 519 is offline -Hacks Enthusiast
    Join Date
    Nov 2005
    Posts
    342
    Rep Power
    15

    Default

    well... if you upgrade to ver. 2.0 you would only be able to play SOME home brew not all..but if you want to play all the homebrew psp has to offer upgrade to ver. 2.0 then downgrade to 1.5. thatll let you use the snes emu.
    \"You can\'t change the world, but you can put a dent in it.\" -dunno who said it, but I heard it.

    http://gh.ffshrine.org

  4. #4
    contra24 is offline -Hacks Guru
    Join Date
    Dec 2005
    Location
    Middle East
    Posts
    1,691
    Rep Power
    15

    Default

    as Ace 519 said u need to upgrade to 2.00 then downgrade to 1.50, cause only with 1.50 u can play snes emu and others, also be careful dont upgrade more than 2.00 or u will be stuck and cant use homebrew or downgrade

    try my 3.03OE-A installer here it\'s the best
    P.S DONT PM ME ASKING WHERE TO GET PS1 GAMES FROM

  5. #5
    killaj is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Daytona Beach
    Posts
    10,124
    Rep Power
    24

    Default

    if yo only want emuators, go to 2.0 and use fanjita's 2.0 eboot loader . dont go any higher

  6. #6
    ironmonkey is offline -Hacks Veteran
    Join Date
    Jul 2005
    Location
    UK
    Posts
    1,430
    Rep Power
    16

    Default

    as Ace 519 said u need to upgrade to 2.00 then downgrade to 1.50, cause only with 1.50 u can play snes emu and others, also be careful dont upgrade more than 2.00 or u will be stuck and cant use homebrew or downgrade
    There are snes emulators and other homebrew for 2.0

  7. #7
    Spartan 117's Avatar
    Spartan 117 is offline Senior Member -Hacks Titan
    Join Date
    May 2005
    Location
    Woodbridge, Virginia
    Posts
    7,847
    Rep Power
    48

    Default

    as Ace 519 said u need to upgrade to 2.00 then downgrade to 1.50, cause only with 1.50 u can play snes emu and others, also be careful dont upgrade more than 2.00 or u will be stuck and cant use homebrew or downgrade
    There are snes emulators and other homebrew for 2.0
    simply go to http://www.fanjita.org and it has a list of every homebrew that works on 2.0
    lol @ Thread

    © Spartan 117. 2005-2019. All rights Reserved, lol

    Need X-Box 360 help, Click Here!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •