Results 1 to 3 of 3

Thread: HELP - New ISO's - 1.50 or 2.00

  
  1. #1
    sheffield is offline -Hacks Newbie
    Join Date
    Jan 2006
    Posts
    1
    Rep Power
    0

    Default

    Can someone help me please. My psp was originally on 2.00, I downgraded so i could play ISO's that I download. I have noticed a few of the new games wont play. What exactly do i need to do?
    Should I upgrade to 2.00? Is there a iso launcher that is working for it and will run the older ones as well?? If so, which one?

    I am lost!?


  2. #2
    craig is offline -Hacks Guru
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,696
    Rep Power
    16

    Default

    well you can try wab version changer but it wont work on all games

  3. #3
    shearstone is offline -Hacks Member
    Join Date
    Oct 2005
    Location
    Robin Hood Country
    Posts
    220
    Rep Power
    15

    Default

    the newer games require 2.00 to play so in order to play them you need to buy the game and update to 2.00 as there is no ISO loader on 2.00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •