Results 1 to 5 of 5

Thread: giveing up on homebrew

  
  1. #1
    LTG
    LTG is offline -Hacks Enthusiast
    Join Date
    Feb 2006
    Posts
    338
    Rep Power
    14

    Default

    i have 2.6 na d i dont get anything about the snes or what a rom is or eloader eboot whatevr the lingo i dont get this sh** so i m giving up i want to get a 1.5 some how is it worth like finding a noob and telling him i can get internet on ur psp and they go yea! and u trade ur psp when they arnt look ing? any advice or is 2.6 getting better

    [img]http://chosenofmystra.net/gabby/noob.jpg[img]

  2. #2
    RaiderX's Avatar
    RaiderX is offline Senior Member -Hacks Titan
    Join Date
    Jun 2005
    Posts
    4,192
    Rep Power
    21

    Default

    wow, that post made very little sense, but i got the jist of it.

    1.5 is better cuz homebrew kicks ass, but u are neverr gonna find one in a store again,. 2.0s WERE in stores b4 new years, now u can get anything lower than 2.5

    if u have noi idea how to sue homebrew, then 2.6 might be better for you. 2.6 isnt gettING better, but the next updates may be better with ew efatures, and if ur gonna get a PS3, uir gonna have to update then, so u mgith as well if u dotn care mich for homebrew

  3. #3
    Dr. Nick is offline -Hacks Veteran
    Join Date
    Jan 2006
    Location
    Springfield
    Posts
    1,302
    Rep Power
    15

    Default

    You can't sue Homebrew and you don't want to! :lol:

  4. #4
    LTG
    LTG is offline -Hacks Enthusiast
    Join Date
    Feb 2006
    Posts
    338
    Rep Power
    14

    Default

    can some one help me buy makeing a homebrew tutioral thing?????i dont get it
    [img]http://chosenofmystra.net/gabby/noob.jpg[img]

  5. #5
    modsyn is offline -Hacks Guru
    Join Date
    Aug 2005
    Location
    Shinigami Kurosaki Ichigo!
    Posts
    2,475
    Rep Power
    16

    Default

    there are stickies all over these forums. most of them have very useful information in them. try reading all of those
    that are relevant to your problem. and if you really want a psp with lower firmware than 2.0, try visiting
    http://www.psp-news.dcemu.co.uk and looking at one of the ads towards the top. it's for an online store that sells
    psp version 1.51/1.52 (which can be upgraded to 2.0 then downgraded to 1.5).

    you really should try to organize your thoughts a bit more before posting. maybe proofread...
    jMEnc Guide, jMEnc2 page - by the way, you smell nice

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •