Results 1 to 5 of 5

Thread: having problem with devhook in 1.5

  
  1. #1
    gyuunyuu is offline -Hacks Newbie
    Join Date
    Jul 2006
    Posts
    8
    Rep Power
    0

    Default

    i wanted to try my isos in my 1.5 fw psp with .46 devhook.
    so i installed the package as mentioned here (http://forums.afterdawn.com/thread_view.cfm/374049), "DevHook 0.46 with 2.71 Firmware" and the USB support one. When I run devhook options, i dont see "UMD MOUNT - ISO ANYUMD" option or anything related to using iso's thro usb in my pc.


  2. #2
    Kyorisu is offline -Hacks Enthusiast
    Join Date
    Jul 2006
    Location
    Australia
    Posts
    417
    Rep Power
    14

    Default

    You'll have to go into greater detail becuase the options are there.

  3. #3
    slaphappygamer is offline -Hacks Guru
    Join Date
    Jul 2006
    Location
    Santa Clara, CA
    Posts
    1,729
    Rep Power
    15

    Default

    to run isos from your pc you must have an ISO folder in the root of your pc (C:\ISO). also, dont forget to run usbhost.exe on the pc side.
    my psp is my bitch

  4. #4
    GSisaac is offline -Hacks Smarty
    Join Date
    May 2006
    Location
    Saint Petersburg, Florida
    Posts
    165
    Rep Power
    14

    Default

    I think its like under options or somthing.

    1.0-> 1.5->2.0->1.5->2.71SE-C

  5. #5
    ahho is offline -Hacks Newbie
    Join Date
    Jul 2006
    Posts
    27
    Rep Power
    0

    Default

    is there UMD select in the menus?? because when you load it the UMD select option include iso and umd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •