Results 1 to 4 of 4

Thread: downgrade from 2.8

  
  1. #1
    slickric77 is offline -Hacks Newbie
    Join Date
    Aug 2006
    Posts
    3
    Rep Power
    0

    Default

    is it possible as yet to downgrade from firmware version 2.8 to something that will allow a umd emulator to run?


  2. #2
    chaos_xx is offline -Hacks Hacker
    Join Date
    Oct 2005
    Posts
    858
    Rep Power
    15

    Default

    :posessed: no.

    2.0>1.5>broken power switch>sold for 2gb gaming
    2.6>1.5>happiness
    thanks .::GTA3LCS::. for sig.

  3. #3
    slickric77 is offline -Hacks Newbie
    Join Date
    Aug 2006
    Posts
    3
    Rep Power
    0

    Default

    :( bugger. guess i'll have to actaully pay for games for the time being!

  4. #4
    MarsVolta is offline Senior Member -Hacks Guru
    Join Date
    Jun 2005
    Location
    Snowboard Heaven, Colorado!
    Posts
    1,606
    Rep Power
    16

    Default

    lol, sorry.

    LOCKED

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •