Results 1 to 7 of 7

Thread: TA-082 question

  
  1. #1
    ralphie2511 is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Location
    USA
    Posts
    310
    Rep Power
    14

    Default

    what exactly is being blocked when downgrading?


  2. #2
    killaj is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Daytona Beach
    Posts
    10,124
    Rep Power
    24

    Default

    a third flash folder called "ipl" the 1.5 ipl has been blacklisted on TA-082 boards, so 1.5 wont run. it seems that Ookm might have found a way around that, though.

  3. #3
    haxxor118 is offline -Hacks Enthusiast
    Join Date
    Jul 2006
    Posts
    423
    Rep Power
    14

    Default

    If you try to downgrade a TA-082 you will brick it.



    Thanks to ...Shadow... for the sig!

  4. #4
    ralphie2511 is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Location
    USA
    Posts
    310
    Rep Power
    14

    Default

    do "custom firmwares" like the dual boot one uses the 1.5 IPL?

  5. #5
    killaj is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Daytona Beach
    Posts
    10,124
    Rep Power
    24

    Default

    it's 1.5 . you're not going to get around it. just let Ookm do his work

  6. #6
    raped_panda is offline -Hacks Smarty
    Join Date
    Jan 2006
    Location
    Los Angeles
    Posts
    165
    Rep Power
    14

    Default

    just have patience.
    usually these things get ironed out,
    all you have to do is wait.

  7. #7
    ralphie2511 is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Location
    USA
    Posts
    310
    Rep Power
    14

    Default

    if the 1.5 ipl is blocked than why cant we just flash the 1.0 firmware? is that blocked too?

    and im just askin a question... why are you saying im impatient?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •