Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Games that requires 2.81 cannot be played by dev

  
  1. #1
    Stalvros's Avatar
    Stalvros is offline Senior Member -Hacks Titan
    Join Date
    Jun 2006
    Location
    Indonesia
    Posts
    4,773
    Rep Power
    18

    Default

    Im just wondering......
    you know how some games requires you to update to 2.81 before you could play the game?

    does that mean that the game needs 2.81 for it to be played?
    i mean if that's the case, with the current devhook which is able to emulate only up to 2.71, it wouldnt be possible to play the game isnt it?

    (what games i wonder that updates your psp to 2.81?)
    (i thought most just ask you to update to 2.71)


  2. #2
    Breath of Fire is offline -Hacks Veteran
    Join Date
    May 2006
    Posts
    1,482
    Rep Power
    15

    Default

    No games require that and prob won't for a while since Sony prints the games well before they are released an put the firmware on the disc with what is newest at that time.
    _______PSP | Version 3.52-M33 | 2GB Memory Stick Pro DUO
    _______Click Here for my Fully Setup gpSP thread

  3. #3
    Searingflesh is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Philippines.
    Posts
    5,676
    Rep Power
    20

    Default

    Probably VCS will require 2.81 to play, If it DOES require you to, i'm going to f*cking blow up the rockstar main building.

  4. #4
    C58
    C58 is offline -Hacks Hacker
    Join Date
    Aug 2006
    Location
    London U.K
    Posts
    860
    Rep Power
    13

    Default

    by the times game that need 2.81 come out ... the new devhook will be out hopefully :)

  5. #5
    Searingflesh is offline Senior Member -Hacks Titan
    Join Date
    Nov 2005
    Location
    Philippines.
    Posts
    5,676
    Rep Power
    20

    Default

    lets pray that that happens.

  6. #6
    sshaw1982 is offline -Hacks Guru
    Join Date
    Jul 2006
    Posts
    1,810
    Rep Power
    15

    Default

    and if not its gonna be back to ripkits and prx swapping! its gonna happen eventually
    *insert signature here*

  7. #7
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    Ugh. PRX swaps.
    As long as we can play, I'll do it, but a new DevHook should be out.

  8. #8
    sshaw1982 is offline -Hacks Guru
    Join Date
    Jul 2006
    Posts
    1,810
    Rep Power
    15

    Default

    I hope so Chaos, I hate PRX swapping as much as you - but if it means playing VCS then so be it.
    I can see it now, the one game am i defo gonna go and actually buy and i'll spend longer finding prx files to swap it with than I will playing it
    *insert signature here*

  9. #9
    laurence's Avatar
    laurence is offline -Hacks Guru
    Join Date
    Dec 2005
    Location
    England
    Posts
    2,443
    Rep Power
    16

    Default

    Quote Originally Posted by ChaosZero
    Ugh. PRX swaps.
    As long as we can play, I'll do it, but a new DevHook should be out.
    Chaos open games up like lego star wars they dont have PRX (as i can see) so i think new games like one that have just come out like in the passed 2 weeks dont have PRX so as soon as a 2.81/2.80 game comes out we have to wait till devhook emulatored 2.81

    If your wondering where I am and cant seem to find me around I\'m at ps3-hacks

  10. #10
    sshaw1982 is offline -Hacks Guru
    Join Date
    Jul 2006
    Posts
    1,810
    Rep Power
    15

    Default

    ^now thats a pile of pants (not what your saying, the fact they don't contain prx files!)
    *insert signature here*

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •