Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24

Thread: Devhook: Development? If any!

  
  1. #1
    nedthehead is offline Senior Member -Hacks Guru
    Join Date
    May 2006
    Location
    Toronto
    Posts
    1,862
    Rep Power
    15

    Default

    I herad the stories about Sony not wanting Booster (I think thats him) to release the 2.8/2.81 emulated DevHook. I understand this, but is someone on 2.8 emulation? Many games are coming out now (or soon to be) and like hell ill update my 1.5 to anything!

    Is DevHook legally dead? Is there anything being done to it?


    Scribble = Idk, if someone randomly punched in the STOMACH it wouldn't really hurt, especially if it was a girl. I think though, it's because I have lots of stomach muscle and that my stomach would automatically flex.

  2. #2
    frazz is offline -Hacks Veteran
    Join Date
    Apr 2006
    Posts
    1,298
    Rep Power
    15

    Default

    They have asked Booster not to release 2.8 or 2.81 so that they can make a few Quid / Bucks but they didn't mind him doing 2.5 - 2.71 because it was advertising the Psp....

  3. #3
    HORiZUN's Avatar
    HORiZUN is offline Senior Member -Hacks Guru
    Join Date
    Feb 2006
    Location
    Tulsa, OK
    Posts
    1,755
    Rep Power
    15

    Default

    who knows. maybe dark_alex will take the challenge.. if anyone could crack 2.8x its him.

    for now, i guess im staying with 2.71se-a. its like devhook. all the time. but faster. and more ms space because there are no fw files. and it works with all homebrew. so update.
    PSP: 6.39 PRO B-7 - 8GB ProDuo | DSLite: R4DS - 2GB MicroSD
    XBOX: Softmodded - XBMC - 500GB HD | GC: XenoGC 2.0
    PS2: Memor32 - HDLoader - 320GB HD | Wii: HBC - CfgUSBLoader - 500GB HD
    XBOX360: LiteOn 83850c - LTPlus FW - 250GB HD - Gamertag = I Am HORiZUN

  4. #4
    lenix is offline -Hacks Smarty
    Join Date
    Oct 2006
    Posts
    138
    Rep Power
    14

    Default

    But you guys realize that the upcoming games will require 2.81 ? I really hope 2.81 gets supported by Devhook.. or we're gonna stick to the old games :D

  5. #5
    belly0fdesire is offline Senior Member -Hacks God
    Join Date
    Sep 2005
    Location
    Southern California
    Posts
    3,252
    Rep Power
    18

    Default

    *MOVED* to General

  6. #6
    nedthehead is offline Senior Member -Hacks Guru
    Join Date
    May 2006
    Location
    Toronto
    Posts
    1,862
    Rep Power
    15

    Default

    Quote Originally Posted by lenix
    But you guys realize that the upcoming games will require 2.81 ? I really hope 2.81 gets supported by Devhook.. or we're gonna stick to the old games :D
    Thats the reason I was asking! I could play all the games thru ISO , but still...
    Wait, so from what Frazz said, when 2.9 comes out, Sony wont give a shit if he releases 2.8 Devhook? Cuase hes not hacking sony's newest FW?

    Scribble = Idk, if someone randomly punched in the STOMACH it wouldn't really hurt, especially if it was a girl. I think though, it's because I have lots of stomach muscle and that my stomach would automatically flex.

  7. #7
    RipeTomatoe's Avatar
    RipeTomatoe is offline Senior Member -Hacks Hacker
    Join Date
    Jul 2005
    Location
    ~ The Tomato Grove ~ Rank: Mod
    Posts
    889
    Rep Power
    15

    Default

    Quote Originally Posted by nedthehead
    Quote Originally Posted by lenix
    But you guys realize that the upcoming games will require 2.81 ? I really hope 2.81 gets supported by Devhook.. or we're gonna stick to the old games :D
    Thats the reason I was asking! I could play all the games thru ISO , but still...
    Wait, so from what Frazz said, when 2.9 comes out, Sony wont give a shit if he releases 2.8 Devhook? Cuase hes not hacking sony's newest FW?
    the next one is 3.00, I'm surprised you said 2.9 :P everyone knows about 3.00 and it's amazing psychic powers :P

  8. #8
    oOSeY is offline -Hacks Monk
    Join Date
    Oct 2006
    Location
    DAX Country
    Posts
    2,806
    Rep Power
    16

    Default

    heck fw 3.0 will be coming out soon.. its either get stuck to 2.71 (SE-A or dh emulation) or upgrade.. but who would want to upgrade anyways?

    :Need help? Click here first.

  9. #9
    philippecr is offline -Hacks Veteran
    Join Date
    Jul 2006
    Location
    Soul Society
    Posts
    1,169
    Rep Power
    15

    Default

    long live! Devhook! never ever upgrade!
    2.5>1.5>1.0>1.5>3.02OE-A>3.02OE-B>3.03OE-A>3.03OE-A\'>3.03OE-B>3.03OE-C>3.10OE-A>3.10OE-A\' PSP owner. DAX always rulez.
    - Playing: Metal Slug Anthology, Sid Meier\'s Pirates!, Final Fantasy VII
    Waiting for FINAL FANTASY 7: Crisis Core - Good games always need to wait longer...

  10. #10
    GohanSSJ is offline -Hacks Smarty
    Join Date
    Aug 2006
    Location
    The Netherlands
    Posts
    132
    Rep Power
    14

    Default

    Why does it matter what Sony thinks? Sony doesn't want many things to happen, same like every other big company... so what why is that now all the sudden relevant?

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •