Results 1 to 5 of 5

Thread: Thought my 2g card died

  
  1. #1
    sprocketme2 is offline -Hacks Enthusiast
    Join Date
    Jun 2005
    Posts
    389
    Rep Power
    15

    Default

    About a year ago i bought a 2 gig card. Shortly after i learned of fake cards and quickly identified my card as 100% fake :blush: First i tried filling the card clear up then deleting all data, fine.

    Now today i hadnt played my psp in about 2 weeks and i new it was probly dead, so i plugged it in and booted it up. Not suprisingly, i went through setup, setting my time and date, then I was sent to the XMB. Shocked i see that i have no videos, music, photos, homebrew, or saved data :o I went and got my old 512 card and tried it to make sure it wasnt the card reader, and it worded fine.

    Then i started thinking, electronics dont work well in extreme heat or cold, so i put the 2gig card in the palm of my hand and held it for 5 minutes so it was all warmed up. I popped it back into the psp and bam! 5 hours of media back in my hands.;)


    SO...if you think your memory stick has died, try warming it up before you chuck it


  2. #2
    gmail.combrian-hyde is offline -Hacks Enthusiast
    Join Date
    Mar 2006
    Location
    Welland, Ontario
    Posts
    381
    Rep Power
    14

    Default

    I heard microwaves work better that using your hand.

    Good tip though, thanks.

  3. #3
    Dookie's Avatar
    Dookie is offline Senior Member -Hacks Guru
    Join Date
    Aug 2005
    Location
    California
    Posts
    2,134
    Rep Power
    20

    Default

    It probably just didn't read right the first time. I doubt a little heat did anything
    XBL - PhantomRampage - PSN


  4. #4
    silenthillx is offline -Hacks Veteran
    Join Date
    Jul 2005
    Location
    SoulSociety - Rank:HAX0R
    Posts
    1,150
    Rep Power
    16

    Default

    Yeah i dont think heat really does anything

    Come join my site At Http://pspgalaxy.co.nr!
    \"You Have Ended The Battle, But You Just Started The War\"

  5. #5
    ot4c0n is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    4
    Rep Power
    0

    Default

    help! i manually deleted files in the MS from my computer (without formatting it) and installed Devhook .46 but it didnt load. I tried formatting the card from the PSP but failed and when i tried to format the card again, it was not detected even in the computer. Can anybody help? can it still be used? thank you....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •