Results 1 to 9 of 9

Thread: main difference between ta-081 and ta-082

  
  1. #1
    lasteclispe is offline -Hacks Neophyte
    Join Date
    Oct 2006
    Posts
    76
    Rep Power
    13

    Default

    i joined this board about a week ago and got my psp soon after. and i have a ta-082 whice i use to run all the homebrew i want along with iso's. but then i read all over people putting the ta-082 down and they call it the "dreaded" MB and such. i would just like to know why? i know it cant be downgraded but it can do everything a 1.5 can using devhook and henc.


    Import 4 Life::::G35
    Celica :::::::::::::::::::::::::::::::::::::::::: TA-082 :::::::::::::::::::::::::::::::::::::::::::::
    Eclipse PSP history 2.6-->2.71-->New Psp-->2.6-->2.71-->1.5-->3.02oea-->3.02oeb-->3.03oea

  2. #2
    Teebor is offline -Hacks Enthusiast
    Join Date
    Sep 2006
    Posts
    576
    Rep Power
    13

    Default

    The TA-082 motherboard cannot be downgraded to firmware 1.50 (at the moment, who knows what the future holds)

    Also the TA-082 cannot have the PSP Modchip (Undiluted Platinum) fitted.
    I finally updated my sig, can\'t thing of anything decent to put it in though

  3. #3
    GrimSleeper is offline -Hacks Ninja
    Join Date
    Jul 2006
    Posts
    657
    Rep Power
    14

    Default

    For a long time the TA-082 Could not be downgraded
    Could not play homebrew.
    My Psp X3: 2.01 > 2.6 > 1.5 > 3.52 M33 - 4 > 3.90 M33
    5x Friends PSP\'s: 2.50 >2.71 >1.50 >1.00 >1.50

  4. #4
    lasteclispe is offline -Hacks Neophyte
    Join Date
    Oct 2006
    Posts
    76
    Rep Power
    13

    Default

    Quote Originally Posted by Teebor
    The TA-082 motherboard cannot be downgraded to firmware 1.50 (at the moment, who knows what the future holds)

    Also the TA-082 cannot have the PSP Modchip (Undiluted Platinum) fitted.
    but why would it need to be downgraded when you can emulate 1.5?

    Import 4 Life::::G35
    Celica :::::::::::::::::::::::::::::::::::::::::: TA-082 :::::::::::::::::::::::::::::::::::::::::::::
    Eclipse PSP history 2.6-->2.71-->New Psp-->2.6-->2.71-->1.5-->3.02oea-->3.02oeb-->3.03oea

  5. #5
    sshaw1982 is offline -Hacks Guru
    Join Date
    Jul 2006
    Posts
    1,810
    Rep Power
    15

    Default

    Quote Originally Posted by lasteclispe
    Quote Originally Posted by Teebor
    The TA-082 motherboard cannot be downgraded to firmware 1.50 (at the moment, who knows what the future holds)

    Also the TA-082 cannot have the PSP Modchip (Undiluted Platinum) fitted.
    but why would it need to be downgraded when you can emulate 1.5?
    so you actually have 1.5 not just an emulated state of 1.5
    *insert signature here*

  6. #6
    Teebor is offline -Hacks Enthusiast
    Join Date
    Sep 2006
    Posts
    576
    Rep Power
    13

    Default

    Also you could then run 2.71SE which is a major improvement over Sony's 2.71 firmware
    I finally updated my sig, can\'t thing of anything decent to put it in though

  7. #7
    GrimSleeper is offline -Hacks Ninja
    Join Date
    Jul 2006
    Posts
    657
    Rep Power
    14

    Default

    There was also the Mass bricking incident :(
    Many psp died that day. Rest in Piece bricked PSP's
    In other words TA-082 sucks and is evil :paranoid:
    My Psp X3: 2.01 > 2.6 > 1.5 > 3.52 M33 - 4 > 3.90 M33
    5x Friends PSP\'s: 2.50 >2.71 >1.50 >1.00 >1.50

  8. #8
    blade782 is offline -Hacks Newbie
    Join Date
    Jun 2006
    Posts
    14
    Rep Power
    0

    Default

    you can't run 271se on a t82 because it needs fw 1.5 as a boot strap 2.6 fw is as low as you can go on a t82 at this time.

  9. #9
    SanzioSan is offline -Hacks Veteran
    Join Date
    Oct 2006
    Posts
    1,494
    Rep Power
    14

    Default

    1.5 is still better if u try to run Valkyrie Profile: Lenneth on a ta-082 2.71 devhook it freezes b4 the 1st battle starts
    Translation: Blah blah blah blah blah

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •