Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: Is It Just Me ?

  
  1. #1
    Needy PsP is offline -Hacks Smarty
    Join Date
    Aug 2006
    Posts
    167
    Rep Power
    14

    Default

    i know that 2.71 sa-b and all that is a magnificent creation with all the new capeabilaties but ive been meening to post for a while now to say that not to dis it but all you see now is sa-b updates and new stuff for that i mean what happened to just the old fashioned<(excuse the grammar) programs for 1.5 i was just wonderin is it that people are currently working on them or something or is it all a bit dead in the water for old 1.5

    PSP HISTORY-BRICKED-NEW 5.00 M33-6

  2. #2
    WataKKo is offline -Hacks Hacker
    Join Date
    Feb 2006
    Location
    0100111001011010 Rank: 1337
    Posts
    882
    Rep Power
    14

    Default

    What are you trying to say exactly?
    1.5 homebrew is running with SE-B"
    Support game developers.
    If you like a game, buy it. If you don\'t, delete it.

    Show your for support Ahman, iRShell creator by donating here!

  3. #3
    Teebor is offline -Hacks Enthusiast
    Join Date
    Sep 2006
    Posts
    576
    Rep Power
    14

    Default

    I guess its like the old comfortable shoes that you used to like wearing.

    Now you have some nice new shiny SE-B shoes with the all leather soles and air cushioning you have put your old 1.50 shoes to one side. But if the analogy holds true we may of course be going back down to 1.50 if its all goes horribly wrong.

    But for now the possibilities of 2.71SE-B are enormous so it could be spelling the end, time will tell
    I finally updated my sig, can\'t thing of anything decent to put it in though

  4. #4
    ~buSta~ is offline -Hacks Guru
    Join Date
    Sep 2006
    Location
    SCOTLAND
    Posts
    2,023
    Rep Power
    16

    Default

    Well im still not sure whether to upgrade yet as i love dual modded psp aswell :)

    But I might upgrade I dont know yet what cant you do on SE-B'' that you can do on 1.5 except certain flashing m8 ?

  5. #5
    Needy PsP is offline -Hacks Smarty
    Join Date
    Aug 2006
    Posts
    167
    Rep Power
    14

    Default

    ah one thing i sound like an idiot posting on this when i had no idea lol but what are these GREAT capabilaties if it doesnt go terribly wrong for SA-B
    PSP HISTORY-BRICKED-NEW 5.00 M33-6

  6. #6
    WataKKo is offline -Hacks Hacker
    Join Date
    Feb 2006
    Location
    0100111001011010 Rank: 1337
    Posts
    882
    Rep Power
    14

    Default

    Quote Originally Posted by Needy PsP
    ah one thing i sound like an idiot posting on this when i had no idea lol but what are these GREAT capabilaties if it doesnt go terribly wrong for SA-B
    Quote Originally Posted by ChaosZero
    I didn't want to write this again, cause heck, it took a lot out of me.
    So here. Why SE-B is better than 1.50:


    Quote Originally Posted by ZiNgABuRgA
    Quote Originally Posted by BooTwo
    1. What are the advantages by using fw 1.5?
    Some minor ones:
    - Less laggy than 2.71 SE-B3 (eg waking up from sleep mode, exiting USB mode etc)
    - PRX loading - although this may be implemented in the next release of 2.71 SE
    - Slightly more customisation - although this may seem trivial, 1.50 accepts larger flashed backgrounds and can be firmware version spoofed, for example
    - Homebrew doesn't require fixing (eg iR Shell)

    Overall, the advantages of 1.50 aren't many.
    :paranoid:

    SE-B is only a second longer to load, which isn't noticable.
    It will only lag when you change the ISO folder.
    SE plays both UMDs and ISOs without the need for a UMD in the drive, or the need to run DevHook.
    The new IR Shell is SE compatible, plus you can find the fixed version anywhere (eg:
    You can still run the EXACT SAME version of DevHook that 1.50.
    That includes using USB versions like the GUI Mod to play ISOs through USB.
    Games can be launched straight from the Game menu.
    SCE intro can be turned off like 1.50 Custom.
    Hide Corrupt Icons can be turned on the sames as 1.50.
    Still have custom backgrounds, custom gameboots, custom fonts, custom menu names, no waves, flash different background for each month, custom bootsounds, etc.
    Ability to use plain ISO/UMD modules, which 1.50 can't.
    Ability to flash the pspbtcnf.txt/pspbtcnf_game.txt for both 1.50 and SE-B, so YES ZiNgABuRgA. PRX loading is possible on 2.71! It's just not to be used by newbs. (Universal Module Installer)
    We already have the 2.71 SE VSH USB Module, GTA Cheat Device PRX and the USB CamPRX. If you know what you are doing, you can load your own PRX files.
    The Web Browser is faster then if emulated with DevHook. ISOs also have less lag than DevHook.
    That said, on 1.50, you have to load DevHook to have 2.71 and it's features, then go back to 1.50 to play homebrew, then back to 2.71 to play UMDs/ISOs again!
    SE doesn't need to go back cause it can load homebrew on 2.71. You can switch from ISOs to UMD instantly, without the need to switch settings.
    Without a Mod on DevHook, you must exit 2.71 back to 1.50, Load DevHook again to switch to UMD, play your game. Then to run an ISO you have to go back to 1.50 AGAIN, load DevHook AGAIN and change the settings to ISO.
    SE has the ability to use WPA encryption on Wi-Fi.
    1.50 only has WEP. So if you have a WPA Router, you have to load DevHook to use it.
    That also means you can't use 1.50 to access your router, so no homebrew games which need to connect to your router (eg. IR Shell, PiMP Streamer) unless you drop your router to WEP or no encryption, which is stupid.
    WEP is easy to crack, and no encryption means anyone can use your Wi-Fi connection. WPA-PSK (or AES) is what anyone with a wireless router should be using. If you don't have a Wi-Fi connection, this doesn't concern you.
    1.50 doesn't have WMA support, so again you have to load DevHook to play them.
    Most new releases are made for SE, or are made compatible with it.
    Development has slowed for 1.50 cause it's too easy. They know what 1.50 can do. SE is more of a challenge, cause it's new, and has more features/PRX files that can be used then 1.50, so more Devs want to see what they can do with them.
    1.50 was made by sony, 2.71 was made with sony's files, but DAX created the combination of 1.50 with 2.71, and DAX owns Sony. Stupid point, but DAX > Sony.
    SE can do absolutely everything 1.50 can do, even if you may have to fix a few SFO files, which come on, isn't hard to do at all.

    I see no reason to stay at 1.50, and if a really needed it, I can use DevHook and emulate it on SE.
    ;)
    Support game developers.
    If you like a game, buy it. If you don\'t, delete it.

    Show your for support Ahman, iRShell creator by donating here!

  7. #7
    Needy PsP is offline -Hacks Smarty
    Join Date
    Aug 2006
    Posts
    167
    Rep Power
    14

    Default

    ah i see....
    PSP HISTORY-BRICKED-NEW 5.00 M33-6

  8. #8
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    I prefer SE-B. I guess just beause it's easier.

  9. #9
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    Lol. I've seen that rant posted a few times already... :)

  10. #10
    jebus is offline -Hacks Neophyte
    Join Date
    Nov 2006
    Posts
    57
    Rep Power
    13

    Default

    Quote Originally Posted by ~buSta~
    Well im still not sure whether to upgrade yet as i love dual modded psp aswell :)

    But I might upgrade I dont know yet what cant you do on SE-B'' that you can do on 1.5 except certain flashing m8 ?
    stop making a fuss its hard to not have 1.5 :'(

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •