Results 1 to 10 of 10

Thread: 2.80 equiped with the new eLoader or 3.00?

  
  1. #1
    CH1N0 is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0

    Default

    I just want to know what all of yall think. What do yall think is better, 2.80 with the new eLoader or 3.00? I pick 2.80 with the eLoader because it actually runs good homebrew, especially PSP Revolution. Tell me your opinion.


  2. #2
    Cruiserdude is offline -Hacks Smarty
    Join Date
    Oct 2006
    Posts
    107
    Rep Power
    13

    Default

    Out of those two choices, I would def. say 2.80 w/ eLoader, as its far more likely that a downgrader for 2.8 will be released b4 a 3.0 DG. Of course, 2.71 SE or a 1.5 based setup is the way to go, but if you're already 2.8 or higher, don't upgrade from where you are, as you'll have to wait even longer to downgrade. While its true that no program that one person wrote can't be theoretically cracked by another person, FW 3.0 has alot of changes from previous FW's, and it looks like its gonna be alot harder to crack as people will basically have to start from scratch. 2.8 hasn't been cracked enough yet for downgraders and emulators to be made, it'll almost def. be cracked sooner than 3.0. So that's def. your best bet. Besides, at least you'll be able to run some homebrew w/ 2.8, and it looks like it'll be quite awhile b4 you can run any homebrew whatsoever off of 3.0.
    TA-079 PSP-1001, SanDisk 2gb, 256mb cards FW: 2.0->clean 1.5->3.03OE-C->3.52M33->3.52M33-4

  3. #3
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    Of course 2.80!

    Never update. Wait till the the newer firmwares are decrypted and emulated! :P

  4. #4
    gianyap is offline -Hacks Member
    Join Date
    Sep 2006
    Location
    Philippines, Quezon City!
    Posts
    259
    Rep Power
    14

    Default

    what a question, of course anybody with a wise brain(with homebrematic cells) would choose 2.80 dumbass..

  5. #5
    fimmy's Avatar
    fimmy is offline Senior Member -Hacks Titan
    Join Date
    Aug 2006
    Location
    ??
    Posts
    6,999
    Rep Power
    20

    Default

    Quote Originally Posted by ChaosZero
    Of course 2.80!

    Never update. Wait till the the newer firmwares are decrypted and emulated! :P

  6. #6
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    Quote Originally Posted by fimmy
    Quote Originally Posted by ChaosZero
    Of course 2.80!

    Never update. Wait till the the newer firmwares are decrypted and emulated! :P
    *SPAMs like fimmy* :lol:

  7. #7
    philippecr is offline -Hacks Veteran
    Join Date
    Jul 2006
    Location
    Soul Society
    Posts
    1,169
    Rep Power
    15

    Default

    never update. and keep ur homebrew light burning. Believe the hackers!

    2.80 ability to run downgrader and homebrew is more posible than 3.0 :) just stay and wait.
    2.5>1.5>1.0>1.5>3.02OE-A>3.02OE-B>3.03OE-A>3.03OE-A\'>3.03OE-B>3.03OE-C>3.10OE-A>3.10OE-A\' PSP owner. DAX always rulez.
    - Playing: Metal Slug Anthology, Sid Meier\'s Pirates!, Final Fantasy VII
    Waiting for FINAL FANTASY 7: Crisis Core - Good games always need to wait longer...

  8. #8
    GohanSSJ is offline -Hacks Smarty
    Join Date
    Aug 2006
    Location
    The Netherlands
    Posts
    132
    Rep Power
    14

    Default

    3.00 doesn't offer anything to the majority. The only thing good is the PS1 support, but considering you need to buy a heavily overpriced PS3 that they got a limited supply off and isn't even released in Europe yet, it's pretty much shit.

  9. #9
    SXForce is offline -Hacks Guru
    Join Date
    Oct 2006
    Location
    ~The Netherlands~ Post/Day: X
    Posts
    1,704
    Rep Power
    15

    Default

    2.80!

    You cant do anything on 3.0 YET

  10. #10
    SourSlurpee's Avatar
    SourSlurpee is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Posts
    434
    Rep Power
    14

    Default

    Quote Originally Posted by sxf
    2.80!

    You cant do anything on 3.0 YET
    Unless you have a ps3...
    but no one cares

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •