Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: A few questions

  
  1. #1
    h8uthemost is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    243
    Rep Power
    13

    Default

    My gilr is getting me a psp for Christmas, so I"m reading up on stuff to get things ready. I'm looking forward to running SNES and NES emulators on my psp.

    First off, how will I know what firmware I will have? It will probably say in the book, or on the psp when I get it right?

    So I downloaded the SNES9x emaultor from this site. And on the download page, it says "Standard version operates in user mode for 2.0+ (>= 2.60) users." So that means I won't have to downgrade my firmware right?

    Also, There's two folders in the SNES9x download. One that says 1.5, and one that says 1.0. So would I use the one that's marked 1.5?

    I think that's about it. I just want to make sure I won't have to downgrade my firmware. And if I do have to, it's not a hard process is it? I'm sure I"ll find everything I need to do it with here?

    Also, I read that firmware 3.0 is coming out, or is out. So in a month, will my psp have 3.0?

    Thanks for answering all my stupid(n0ob) questions.


    Engaged to Laisar

  2. #2
    SanzioSan is offline -Hacks Veteran
    Join Date
    Oct 2006
    Posts
    1,494
    Rep Power
    14

    Default

    You want homebrew but u dont want to downgrade right? then what u want is a psp thats 2.71-2.80. But im pretty sure u wont be satisfied with that. When u want to play homebrews u gotta use this hack to get it started and sometimes the hack doesnt work and u have to restart the psp and try it again wich is a pain. If u want to downgrade u have to make sure its not a ta-082. Im pretty sure all the new non ta-082s have already been sold so ur best bet is to get a used refurbrished 1.
    Quote Originally Posted by h8uthemost
    First off, how will I know what firmware I will have? It will probably say in the book, or on the psp when I get it right?
    yes when u turn on the psp and go into system settings >> system info ull know wat version u have. Theres also a way to tell what version it is b4 u buy it. Theres gonna be a sticker on the side of the box. On it therell be a letter. a K means 2.71 and i beleive a G means 2.01. u wanna get the 1 closest to A
    Translation: Blah blah blah blah blah

  3. #3
    h8uthemost is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    243
    Rep Power
    13

    Default

    Cool, thanks a lot for all the info. So it's kind of a pain to get homebrew games all setup on the psp?

    Engaged to Laisar

  4. #4
    h8uthemost is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    243
    Rep Power
    13

    Default

    And if I do get a psp that is a ta-082, then there's no way I can run an emulator on the psp?

    Engaged to Laisar

  5. #5
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    Quote Originally Posted by h8uthemost
    So it's kind of a pain to get homebrew games all setup on the psp?
    Pain? Well, you do have to put effort into it, I guess...

    Quote Originally Posted by h8uthemost
    And if I do get a psp that is a ta-082, then there's no way I can run an emulator on the psp?
    You can, however, a non TA-082 is preferred.

  6. #6
    SanzioSan is offline -Hacks Veteran
    Join Date
    Oct 2006
    Posts
    1,494
    Rep Power
    14

    Default

    running homebrew can be a pain if u have a Ta-082.
    Translation: Blah blah blah blah blah

  7. #7
    h8uthemost is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    243
    Rep Power
    13

    Default

    Ok, so I just need to search on how to run homebrew on Ta-082, just in case I get one of thoughs?(which I'm sure I probably will).

    Thanks guys

    Engaged to Laisar

  8. #8
    h8uthemost is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    243
    Rep Power
    13

    Default

    I"ve been doing some reading. And if I do get Ta-082, it sounds like I'm going to need the Reverse Devhook right? So after I do all that, I should be able to run homebrew? I got to search for a very good tutorial on how to use/install the reverse devhook, so I don't brick my psp.

    So for all my stupid questions guys

    Engaged to Laisar

  9. #9
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    Quote Originally Posted by h8uthemost
    I"ve been doing some reading. And if I do get Ta-082, it sounds like I'm going to need the Reverse Devhook right? So after I do all that, I should be able to run homebrew? I got to search for a very good tutorial on how to use/install the reverse devhook, so I don't brick my psp.
    Yes. The reverse DevHook guide is stickied in the Help section of this forum.
    However, avoid getting a TA-082 if possible.

  10. #10
    h8uthemost is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    243
    Rep Power
    13

    Default

    Thank you very much Zing. So if I get a Ta-082, then I just need to upgrade to 2.71, then run devhook?

    Thank you for your help. I really do appreciate it.

    Engaged to Laisar

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •