Results 1 to 5 of 5

Thread: Is the 1.50 recovery mode

  
  1. #1
    Brendetta is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    21
    Rep Power
    0

    Default

    In 2.71 SE-B a clean downgrade. I was using 2.71 SE-B but I wanted to go back to 1.5. I used the 1.5 recovery succesfully and I'm not putting the devhook on with the hybrid mod.


  2. #2
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    Okay.

    (don't understand the purpose of this thread...)

  3. #3
    Brendetta is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    21
    Rep Power
    0

    Default

    The purpose of the thread is for me to find out if the 1.50 recovery mode in 2.71 SE-B is a clean downgrade. If not I will just upgrade to 2.0 then downgrade again that way. I don't want to be bricking my psp in the future.

    I went back to 1.5 from 2.71 SE-B so I can get my tony hawks game working with the hybrid devhook as the hybrid mod for 2.71 SE-B dosn't work for me.

  4. #4
    osiron23's Avatar
    osiron23 is offline -Hacks Guru
    Join Date
    Sep 2006
    Posts
    1,610
    Rep Power
    15

    Default

    AS for your question, I dont know. Just a tip though, questions always have question marks at the end of the question.

  5. #5
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    Quote Originally Posted by Brendetta
    The purpose of the thread is for me to find out if the 1.50 recovery mode in 2.71 SE-B is a clean downgrade.
    I'm not totally sure, but yes, it's clean.

    Quote Originally Posted by Brendetta
    I went back to 1.5 from 2.71 SE-B so I can get my tony hawks game working with the hybrid devhook as the hybrid mod for 2.71 SE-B dosn't work for me.
    Umm, why didn't you run the "hybrid DevHook" on 2.71 SE, rather than the "hybrid mod for 2.71 SE-B"?

    Quote Originally Posted by osiron23
    Just a tip though, questions always have question marks at the end of the question.
    Yup, this is probably what he should have said:
    Quote Originally Posted by Brendetta
    Is 2.71 SE-B a clean downgrade? I was using 2.71 SE-B but I wanted to go back to 1.5. I used the 1.5 recovery succesfully and I'm not putting the devhook on with the hybrid mod.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •