Results 1 to 3 of 3

Thread: Why do you still need DevHook with 2.71 SE?

  
  1. #1
    Washy is offline -Hacks Newbie
    Join Date
    Nov 2005
    Posts
    30
    Rep Power
    14

    Default

    Just curious why DevHook with 2.71 SE is needed?

    I've tried some games with old DevHook that required 2.80 firmware... but worked fine with 2.71... so why is DevHook needed at all?

    W.


  2. #2
    meth0dical is offline -Hacks Member
    Join Date
    Sep 2006
    Posts
    271
    Rep Power
    14

    Default

    because there are a few games that wont run from the xmb... tony hawk project 8 and mortal kombat unchained are 2 that come to mind

    Stop saying ftw/ftl, win/winnage, phail, etc. Please.

  3. #3
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •