Results 1 to 3 of 3

Thread: Can I flash gameboots on my 2.71?

  
  1. #1
    xenoxion99 is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    0

    Default

    Topic and its a regular 2.71 not the SE


  2. #2
    Teh_Noodles is offline -Hacks Smarty
    Join Date
    Sep 2006
    Location
    Ir@q
    Posts
    118
    Rep Power
    13

    Default

    As far as i know you can only use X-Flash in 1.50 or 2.71SE.

    Why not downgrade and reupgrade to 2.71SE-C?

  3. #3
    coldfire3362 is offline -Hacks Member
    Join Date
    Oct 2006
    Posts
    263
    Rep Power
    13

    Default

    Quote Originally Posted by Teh_Noodles
    As far as i know you can only use X-Flash in 1.50 or 2.71SE.

    Why not downgrade and reupgrade to 2.71SE-C?
    im guessing he has a TA-082 motherboard which you cant downgrade

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •